3.2 Kernel and Mupen64's Blight's SDL input plugin.


TrashyMG

Sarcasm Dispenser
Staff member
Joined
Jan 18, 2010
Messages
10,835
Not sure if it's a SDL, 3.2 Kernel or something specific with this plugin. So posting this in the support section.


I've noticed an odd bug where the Y-Axis is not being registered on any external controller when using this plugin with the 3.2 kernel.. I've tried both the Adaptiod N64 controller USB adapter and the iControlPad. It works fine with the older kernel.


Just kind of annoying, I wanted to play some Zelda: OOT on my Home theater setup via TV out cables and external controller.. Only issue with running the old kernel is I'm able to overclock the SGX a bit with the new kernel to make the game tad bit more playable.


Edit: just noticed another bug, even though I could assign the X axis, I'm only able to turn right when in a game.


Also I have cleared out my appdata folder to ensure it wasn't any old data lingering from an older version.
 
Last edited by a moderator:

TrashyMG

Sarcasm Dispenser
Staff member
Joined
Jan 18, 2010
Messages
10,835
Hmm, I guess I'm the only one with this issue or there just isn't that many people that use external controllers for N64 emulation.


Bumping it just in case.
 

PokeParadox

Founder of Pirate Games - Penjin Coder
Staff member
Joined
Dec 8, 2005
Messages
6,543
Age
36
Location
UK
Website
www.projectinfinity.org.uk
I'm guessing it's mainly a lack of people that have TV-Out cables... hopefully my cable from MarkoeZ will arrive soon and I can try some things out (I also have an adaptoid)
 
Top