Compile Error


ZenGP32

Still Fresh
Joined
Mar 19, 2005
Messages
23
Hi,

I stumbled onto the fenix forum earlier and since then I've been trying to use it.

The problem is I cannot compile anything, not a tiny hello world program or any tutorial.

I keep getting this error when I try to compile

'd:\hellow.prg: no es un DCB version 2 o compatible'

can anyone help me or tell me where I'm going wrong?
 

ZenGP32

Still Fresh
Joined
Mar 19, 2005
Messages
23
Quiest posted on Apr 16 2005 at 06:42 PM said:
You go here!  :D


Thanks a lot :)

I can't believe I searched for ages before posting and didn't find it ;)


EDIT:- Hmmm I get the error when compiling not when running it. :/
 
Last edited by a moderator:

ZenGP32

Still Fresh
Joined
Mar 19, 2005
Messages
23
Quiest posted on Apr 16 2005 at 07:33 PM said:
You surely pressing the compile & run button.


It was my fault. I'm trying to compile with fxi instead of fxc. a clear case of RFTM ;)
 
Last edited by a moderator:
Top