F200 wird nicht als USB-Massenspeichermedium erkannt


suppmPeda

Newbie
Joined
Jul 28, 2008
Messages
16
Age
40
Location
München
LOCATION
München
Hallo!
Ich habe diese Woche meinen F200 (FW4.0) gekriegt und hab ein kleines Problem:
Wenn ich den Kleinen per USB an den Pc (WinXP) anstecke, geht er zwar in den USB Modus, aber in Windows XP wird er nicht als Laufwerk erkannt.
Es erscheint nur manchmal die Meldung:
"USB Gerät wurde nicht erkannt.
Ein an diesen Computer angeschlossenes USB Gerät wurde nicht erkannt und funktioniert möglicherweise nicht richtig (...)"
Unter Linux (Kubuntu) taucht er auch nicht auf.
Wenn ich die SD-Karte (Dateisystem laut XP: FAT) in den Kartenleser stecke, funktioniert sie problemlos, auch im GP2x funktioniert sie, also die scheint nichts zu haben.
Muss ich da noch irgendwas einstellen? Ich meine mit Kartenleser gehts auch, aber grade beim Entwickeln wärs schon sehr praktisch, wenn ich einfach hin und her kopieren könnte :confused: .
lg
Peter
 

Gamepower

Well-Known Member
Joined
Aug 3, 2006
Messages
1,618
Age
41
Location
Pasewalk
ICQ
175127507
LOCATION
Pasewalk
entweder das usb kabel, oder der usb anschluss/ controller der f200 ist futsch...
 

hans-wurst

Still Fresh
Joined
Jul 13, 2006
Messages
792
geht er zwar in den USB Modus
Meinst du, dass der GP2X in der USB-Verbindung ist?
Wie läuft das denn beim F200, muss man da etwa nicht die USB-Verbindung in den Settings aktivieren. :huh: Bin verwirrt
 

psyco001

Still Fresh
Joined
Nov 12, 2007
Messages
260
nein, den F200 stöpselt man nur am PC-USB an und er wechselt automatisch in den USB-modus
 

suppmPeda

Newbie
Joined
Jul 28, 2008
Messages
16
Age
40
Location
München
LOCATION
München
USB-Kabel

<r>Ich hab jetzt ein Ersatz-USB Kabel gekriegt, und damit haut alles hin. Also wars doch nicht der GP2x, mir fällt ein Schwein vom Herzen <E>:)</E> .<br/>
Danke für die Hilfe!<br/>
lg<br/>
Peda</r>
 
Top