Firefox Not Starting Up


chuckr

Still Fresh
Joined
Mar 30, 2009
Messages
93
Age
70
Location
Calverton Maryland
I saw the announcement of firefox working, so I opkg-installed it, and got a message on startup, labelled "SQLite Version Error", and the text of the error is "The application has been updated, but your version of SQLite is too old and the application cannot run". Note, this is the error I get when starting up firefox, not SQLite. First time I got this, I tried updating, that had no effect, so I installed the latest SQLite (which is SQLite3) and reinstalling firefox, but still no way to start firefox, I get the very same error. If I went and deleted both firefox AND SQLite3, what order would I reinstall them in (SQLite3 first, or firefox?) Or, am I making some other mistake?
 

Prometheus

Well-Known Member
Joined
Mar 8, 2008
Messages
9,475
Which announcement are you referring to? The only recent ones I can think of relate to PNDs (which work fine), which I'm assuming you've got some reason not to use, here. :p
 

chuckr

Still Fresh
Joined
Mar 30, 2009
Messages
93
Age
70
Location
Calverton Maryland
I just found the Firefox that EvilDragon built, I was using the one available from opkg. EvilDragon's work is (far as I can see) flawless (again). Probably, that opkg version should be replaced with EvilDragon's version, as I said before, the version now being distributed via opkg has problems with a SQLite3 dependency, which can't apparently be satisfied by the opkg version of SQLite3.
 

God Ginrai

Godmaster
Joined
Nov 27, 2005
Messages
5,466
Website
Visit site
chuckr said:
I just found the Firefox that EvilDragon built, I was using the one available from opkg. EvilDragon's work is (far as I can see) flawless (again). Probably, that opkg version should be replaced with EvilDragon's version, as I said before, the version now being distributed via opkg has problems with a SQLite3 dependency, which can't apparently be satisfied by the opkg version of SQLite3.

The Angstrom repository is not a Pandora exclusive repository.

-God Ginrai
 
Last edited by a moderator:
Top