Gmu 0.5.1 veröffentlicht


sbock

Chaos is our mode and modus
Joined
Dec 22, 2005
Messages
3,776
Location
Germany
D.D.S said:
D.D.S said:
@wejp

Was ich nicht verstehe ist, dass der normale Musikplayer vom GP2X mit 80 Mhz eine mp3 File mit VBR bis 320bit abspielt ohne zu ruckeln.

Hört sich mit 80 Mhz genauso gut an wie beim gmu.
Aber der Gmu brauch bei mir für das selbe file fast das doppelte.

Woher kommt das, dass der andere sowenig Mhz braucht?

Greetz D.D.S

weißte nicht woran das liegt?

Wejp nutzt ganz einfach ein anderes Verfahren als der eingebaute Player. Er hat das auch mal ein in einem Post zu einer früheren Version genaustens erklärt. Zur Not mal die Board Suche nutzen, falls Du weitere Infos brauchst.

Gruß,
Stephan
 

Maniaxx

Newbie
Joined
Sep 9, 2006
Messages
14
Mir ist da grade noch ein Vorschlag eingefallen:

Weil man ja mit Mod+B vorher festgelegte Playlisten speichern kann, warum dann nicht auch noch gleich laden? Ich habe mir das so gedacht:

Mod+B: Playlisten speichern/laden

[Im Playlistenbildschirm:]

B: Playliste speichern
Y: Playliste anhängen
Mod+Y: Playliste laden (die jetzige überschreiben)
 

wejp

Member
Joined
Nov 14, 2005
Messages
1,475
Website
wejp.k.vu
Maniaxx said:
Mir ist da grade noch ein Vorschlag eingefallen:

Weil man ja mit Mod+B vorher festgelegte Playlisten speichern kann, warum dann nicht auch noch gleich laden? Ich habe mir das so gedacht:

Mod+B: Playlisten speichern/laden

[Im Playlistenbildschirm:]

B: Playliste speichern
Y: Playliste anhängen
Mod+Y: Playliste laden (die jetzige überschreiben)

Interessante Idee. Ich werde mir das mal merken für eine zukünftige Version.
 

eworm

Newbie
Joined
Sep 21, 2006
Messages
413
Age
39
Location
Oberhausen
Website
www.eworm.de
WEBSITE
http://www.eworm.de/
LOCATION
Oberhausen
Hallo wejp,

hin und wieder habe ich ein kleines Problem mit dem gmu. Ist seitdem ich 0.5.1 drauf habe erst zwei oder drei mal passiert, stört aber trotzdem: gmu scheint es manchmal nicht zu schaffen die Lautstärke richtig einzustellen. Nach dem starten des Programms hört man schon ein relativ lautes rauschen, wenn man das ignoriert und die Wiedergabe startet geht es mit voller (oder zumindest viel zu hoher) Lautstärke los. Da bleibt einem dann nur noch schnell die Ohrhörer wegzureißen. Beim letzten Mal habe ich mir den Gummistopfen am Audioausgang des GP2X abgerissen - ist ja halb es schlimm, steckt eh immer der Ohrhörer drin. Aber bei solchen Aktionen mache ich mir immer ein wenig Sorgen um meine Ohren... Ließe sich da irgendwas dran machen? Wie gesagt, ist "leider" nur ganz selten und damit nicht einfach reproduzierbar.

Schöne Grüße,
Chris
 

wejp

Member
Joined
Nov 14, 2005
Messages
1,475
Website
wejp.k.vu
eworm said:
Hallo wejp,

hin und wieder habe ich ein kleines Problem mit dem gmu. Ist seitdem ich 0.5.1 drauf habe erst zwei oder drei mal passiert, stört aber trotzdem: gmu scheint es manchmal nicht zu schaffen die Lautstärke richtig einzustellen. Nach dem starten des Programms hört man schon ein relativ lautes rauschen, wenn man das ignoriert und die Wiedergabe startet geht es mit voller (oder zumindest viel zu hoher) Lautstärke los. Da bleibt einem dann nur noch schnell die Ohrhörer wegzureißen. Beim letzten Mal habe ich mir den Gummistopfen am Audioausgang des GP2X abgerissen - ist ja halb es schlimm, steckt eh immer der Ohrhörer drin. Aber bei solchen Aktionen mache ich mir immer ein wenig Sorgen um meine Ohren... Ließe sich da irgendwas dran machen? Wie gesagt, ist "leider" nur ganz selten und damit nicht einfach reproduzierbar.

Schöne Grüße,
Chris

Ich glaube ich habe eine Ahnung woran es liegen könnte. Ich prüfe das nochmal genau, aber wenn es so ist, wie ich vermute, werde ich es natürlich mit der nächsten Version beheben.
 
Top