Help Me Out Please!


Quiest

I like turtles!
Joined
Sep 2, 2004
Messages
3,411
Age
38
Location
Dteuschland ;)
"no es un DCB version 2 o..."

I get this error now when I`m trying to testrun a new minigame I`m currently loading, it`s very strange.

I didn`t change anything at my Flamebird settings, and every other prg I compile gives me no error when I`m running it on my gp32...

Also strange is this: I copy the files onto my smc und test the dcb from there on WinXP. It runs like it should. Then I try it on the gp32, I get the above error message. When I try to run it after that again with my cardreader in WinXP, I get the same error.
WTF is this?
 

Moogle

.
Joined
Apr 27, 2004
Messages
283
Age
36
Location
Netherlands
Website
Visit site
Welcome to the Danger Zone that is Fenix.

No idea what it could be, try moving random statements up and down the program, enter spaces here and there und basically do random stuff until it works. :D
 

tekt5

NazcaBeer Spokesman
Joined
Feb 9, 2004
Messages
1,085
Age
34
Location
USA
Website
Visit site
well I don't know fenix but using my vast highschool knowlage of level 3 spanish regents I can translate that:

"no es un DCB version 2 o..."
"no is a DCB version 2 or...."

:huh:
 

Quiest

I like turtles!
Joined
Sep 2, 2004
Messages
3,411
Age
38
Location
Dteuschland ;)
No, it surely is the newest version. I was going for sure (you njever now :D) and recompiled the minigame project and it works fine, it must be just something stupid...
 

Quiest

I like turtles!
Joined
Sep 2, 2004
Messages
3,411
Age
38
Location
Dteuschland ;)
Okay, I just continued coding on the minigame, and all of a sudden, it runs now on my gp32. :D
 

paul55

Still Fresh
Joined
Apr 3, 2005
Messages
18
Oh... I'm late here... :(. I got the same error when I compiled in Fenix v0.83 and tried to run on the DC (this error in spanish means "This isn't a DCB version 2" (dunno why DCB version 2). Maybe FXC was v0.83... maybe not, but that Fenix is buggy that's a truth :p
 
Top