Loginprobleme im Forum


faebi

Newbie
Joined
Mar 23, 2010
Messages
199
Location
SG Schweiz
LOCATION
SG Schweiz
Hallo zusammen
Ich habe in letzter Zeit immer Probleme mit dem Forum das mein Login rausfliegt?
Also ich muss mich jedes mal neu anmelden, anstatt wie früher immer angemeldet zu bleiben. Das ganze passiert regelmässig auf Handy und PC.
Browser: Firefox neuste Beta + Android browser
Betriebsssystem: Win7 + Android

Hat jemand eine Idee woran das liegt?
 

faebi

Newbie
Joined
Mar 23, 2010
Messages
199
Location
SG Schweiz
LOCATION
SG Schweiz
Achja, früher hatte ich das ganze auch selten, so alle paar Wochen, jetzt täglich mehrmals
 

SebbiUltimate

Member
Joined
Jun 17, 2010
Messages
372
Ja, bei mir passiert das auch in letzter Zeit. Nicht dass es mich stören würde, aber wissen worans liegt täte ich auch gern. ;)
 

double7

It's Evil Dragons magic
Joined
Nov 28, 2005
Messages
1,404
Kann es sein, das eure Cookies auf einmal ständig gelöscht werden und damit eure Session ID verloren geht?
Permanenter IP wechsel führt auch zu einem Verlust der SessionID.
 

faebi

Newbie
Joined
Mar 23, 2010
Messages
199
Location
SG Schweiz
LOCATION
SG Schweiz
double7 said:
Kann es sein, das eure Cookies auf einmal ständig gelöscht werden und damit eure Session ID verloren geht?
Permanenter IP wechsel führt auch zu einem Verlust der SessionID.

Das ist aber auch noch nicht lange so?
Kann man das irgendwo ändern. Ich will mich nicht immer auf dem Handy, im Geschäft und am Notebook neu anmelden müssen. In Zukunft dann auch noch mit der Pandora :O
 

morq

Still Fresh
Joined
Jan 3, 2009
Messages
1,329
Jetzt wo ihrs sagt, ich muss mich auch andauernd neu anmelden, bei mir werden weder Cookies gelöscht, noch ändert sich meine IP. Neue Forumeinstellungen vieleicht?
 

Screeny

Member
Joined
Oct 14, 2008
Messages
4,045
Age
29
Location
Bingen, Germany
Website
www.pandoratoday.de
morq said:
Jetzt wo ihrs sagt, ich muss mich auch andauernd neu anmelden, bei mir werden weder Cookies gelöscht, noch ändert sich meine IP. Neue Forumeinstellungen vieleicht?
Denke nicht, da ich das Problem gar nicht habe ;)
Bin bestimmt seit 2 Wochen angemeldet...
 

Granitehead

Advanced Member
Joined
Oct 16, 2009
Messages
3,011
-- Fr Nov 12, 2010 15:20 --
Screeny said:
morq said:
Jetzt wo ihrs sagt, ich muss mich auch andauernd neu anmelden, bei mir werden weder Cookies gelöscht, noch ändert sich meine IP. Neue Forumeinstellungen vieleicht?
Denke nicht, da ich das Problem gar nicht habe ;)
Bin bestimmt seit 2 Wochen angemeldet...
Ich bin seit geschätzt 3 Monaten angemeldet. :O

-- Do Nov 18, 2010 14:09 --

Seit neuestem fliege ich auch ständig raus.
 

double7

It's Evil Dragons magic
Joined
Nov 28, 2005
Messages
1,404
Könnte es sein, dass eure Provider euren http Port intern an eine Proxy Farm gehängt haben? Die kommen für gewöhnlich mit vielen AbsenderIPs daher und die würden dann zu unerwünschten IP Wechseln bei den Webserver-Anfragen führen.
 

Screeny

Member
Joined
Oct 14, 2008
Messages
4,045
Age
29
Location
Bingen, Germany
Website
www.pandoratoday.de
double7 said:
Könnte es sein, dass eure Provider euren http Port intern an eine Proxy Farm gehängt haben? Die kommen für gewöhnlich mit vielen AbsenderIPs daher und die würden dann zu unerwünschten IP Wechseln bei den Webserver-Anfragen führen.
Kann ich mir auch vorstellen. Habe jetzt mal die IP Logs angesehen und finde bei den Betroffenen (habe bei T4b & morq geguckt) rund 40-60 (einmalige) Anmeldungen von jeweils einer anderen IP... ergo: Irgendwie wechselt ihr dauernd :O
 

Granitehead

Advanced Member
Joined
Oct 16, 2009
Messages
3,011
:confused:??
WTF?

Also als ich das letzte mal ein paar Dateien von Freehostern herunterladen musste (wieso müssen die Leute ihren Kleinkram eigentlich unbedingt auf rs und ähnlichem hosten?) konnte ich mich noch wunderbar über meine immergleiche IP ärgern, die sich nicht einmal nach einem Router-Reconnect geändert hat...
 

Christoph.Krn

Advanced Member
Joined
Mar 17, 2009
Messages
2,119
Location
Germany
------------------------------------------------------------------------
Moderationshinweis: Die Diskussion zum Thema "Screeny ist wieder Moderator" ist dorthin abgekoppelt worden: Screeny ist wieder Moderator
------------------------------------------------------------------------
 

Granitehead

Advanced Member
Joined
Oct 16, 2009
Messages
3,011
Jetzt bin ich wieder einmal rausgeflogen, aber das ich komisch finde, ist folgendes: Als ich das richtige Passwort und den richtigen Benutzernamen eingegeben hatte und auf einloggen geklickt habe kam, dass ich zuoft ein falsches Passwort eingegeben hätte und ich das Captcha lösen müsse.
Versucht da Jemand mein Passwort durch ausprobieren herauszufinden?
 

Granitehead

Advanced Member
Joined
Oct 16, 2009
Messages
3,011
Ich hatte es heute auch gleich wieder.

ED, kannst du für das einloggen vielleicht grundsätzlich immer ein Captcha verlangen, um das noch ein bisschen zu erschweren, hier falsche Passwörter auszuprobieren? Und vielleicht nach dem ersten Mal falsch 1 Minute warten, wenn es an dem Tag nochmal vorkommt 5h, beim dritten Mal 24h oder so. Abkürzen sollte man das über einen Klick auf einen Link in einem Mail können, dass man bei jedem gescheiterten Einloggversuch bekommt.
 
Top