merkwürdige Soundaufteilung


Egil

Newbie
Joined
Oct 16, 2006
Messages
51
Hallo!

Seit einigen Tagen bin ich sehr zufriedener GP2X Besitzer. Allerdings bin ich mir mit dem Sound nicht so richtig im Klaren. Da ich meine Konsole leider nicht mit einer anderen vergleichen kann, möchte ich mich an Euch wenden. Und zwar klingt bei mir der rechte Lautsprecher lauter, als der linke. Das ist bei allen Emulatoren so, die ich bis jetzt getestet habe (AtariST, Gameboy, SNES und Sega), aber auch bei MP3 Files und Filmen. Auch beim Startsound des GP2X ist der rechte Lautsprecher lauter. Ist das bei Euch genauso? Der linke Lautsprecher funktioniert zwar gut, aber irgendwie verlagert sich das gesamte Stereo-Klangbild nach rechts. Könnte es sein, dass bei mir die Balance nicht richtig eingestellt ist? Kennt jemand vielleicht ein Tool, mit welchen man die Balance einstellen könnte? Oder ist das vielleicht ein Hardware-"Problem"?

Eine Merkwürdigkeit die mir aufgefallen ist, wenn ich den rechten Lautsprecher zuhalte, klingt normal aus dem linken Lausprecher Musik, halte ich hingegen den linken zu, ist der Sound plötzlich richtig in der Mitte, statts nur auf dem rechten zu hören - wird aber Mono ausgegeben, halte ich hingegen beide Lautsprecher zu, ertönt die Musik nur aus dem rechten Lautsprecher. Komisch. Weiß vielleicht jemand Rat, oder ist das beim GP2X normal so, wie ich es beschrieben habe? Ich habe die Firmware 2.0 drauf. An ein ein Firmware Upgrade, auf die 2.1, habe ich mich noch nicht getraut, denn bis jetzt läuft soweit alles einwandfrei, bis auf den rechts etwas lauteren Sound.

Vielen Dank und viele Grüsse
Egil
 

sbock

Chaos is our mode and modus
Joined
Dec 22, 2005
Messages
3,778
Location
Germany
Hmm, womöglich ist der eine Lautsprecher defekt. Hast Du es schon mal mit einem Kopfhörer getestet? Dann könnte man den Fehler eher eingrenzen und sagen ob es ein Soft- oder Hardwareproblem ist...

Gruß,
Stephan
 

Egil

Newbie
Joined
Oct 16, 2006
Messages
51
Vielen Dank für den Tipp. An die Kopfhörer hatte ich noch nicht gedacht. Ich habs aber jetzt mal ausprobiert. Nunja so richtig Stereo ist es, glaub ich nicht so ganz, vielleicht liegt es auch mit an den Kopfhörern, denn es klingt eher nach Mono, aber dafür gleichmäßig und alles klingt dafür schön in der Mitte. Ich habe aber mal den TV-Out an meine Stereo Anlage drangeschlossen und da ist die Klangqualität perfekt. Herrliches Stereo und was in der Mitte klingen soll, klingt auch in der Mitte. Ich hatte aber erst einen Schreck bekommen, da die Musik erst wirklich nur aus der rechten Box kam, aber hab dann festgestellt, dass das mitbestellte Audio-Verlängerungskabel auf der weißen Steckerseite kaputt war. Aber ich hatte noch eins da gehabt und konnte es problemlos ausprobieren.

Bleibt jetzt nur noch die Frage, ob vielleicht doch was an meinem linken Lautsprecher defekt ist? :( Entweder ist er zu leise eingestellt oder der rechte zu laut. Funktionieren tun beide, aber eben leider unterschiedlich laut. Ob dies ein Garantiefall ist? Einerseits bin ich mir da nicht sicher, andererseits hab ich Bammel, dass sich vielleicht irgendwann mal ein Lautsprecher ganz verabschieden wird und womöglich noch nach der Garantiezeit...
 

sbock

Chaos is our mode and modus
Joined
Dec 22, 2005
Messages
3,778
Location
Germany
Schreib doch mal EvilDragon eine PN. Möglicherweise ist ihm der Fehler bekannt. Vielleicht auch ein Kontaktproblem bei dem Lautsprecher. daß man vielleich selbst beheben kann. Ansonsten tauscht er Dir den GP2x garantiert um...

Gruß,
Stephan
 

wejp

Member
Joined
Nov 14, 2005
Messages
1,475
Website
wejp.k.vu
Eine Möglichkeit wäre auch, dass der linke Lautsprecher etwas ins Gehäuse reingerutscht ist und keinen festen Kontakt mehr zum Plastikgehäuse hat und so der Resonanzkörper kleiner ist, wodurch es dann leiser klingt.
 

Egil

Newbie
Joined
Oct 16, 2006
Messages
51
Danke für die Antwort. Das wäre vielleicht eine Möglichkeit, denn das der linke Lautsprecher kaputt ist, daran glaub ich nicht, denn er klingt klasklar und es ist weder ein Rauschen noch ein Kratzen zu hören. Allerdings klappern tut auch nichts drin, wenn ich etwas schüttle. Vielleicht wurde einer der Lautsprecher etwas ungünstiger angebracht, sodaß der Schall auf einer Seite etwas anders rauskommt, als auf der anderen Seite. Ich werde aber das Gerät selber nicht aufmachen.

Aber nochmal auf Deine Idee zurückzukommen, ich habe mal hinten links, wo der Lautsprecher ist, etwas drangeklopft und entweder bilde ich es mir ein, oder es ist tatsächlich etwas besser geworden. Zumindest habe ich mal dieselben MP3 Songs am PC abgespielt und das Stereo-Klangbild scheint nun nahezu identisch mit dem vom GP2X zu sein. Nur bei den Emulatoren scheint es mehr rechts zu liegen. Aber vielleicht ist dies ja normal und die Musik in den Spielen wurde mehr auf rechts ausgelegt, während links meist nur etwas Schlagzeug dahintrommelt oder halt leisere Töne spielen. Ich werde die Sache weiter beobachten.
 

Egil

Newbie
Joined
Oct 16, 2006
Messages
51
Mir fällt da grad noch eine Frage zum direkten Vergleich ein. Wenn Ihr den GP2X startet, ertönt ja der Startsound mit den 5 tönigen Kling-Klang-Klong. Wird bei Euch diese Tonfolge in der Mitte abgespielt oder wie bei mir, über den rechten Lautsprecher? Der darunterliegende Flächensound wird bei mir auch auf der rechten Seite abgespielt.
 

heldenhaft2

Newbie
Joined
Nov 16, 2006
Messages
5
Hallo,

ich habe die gleichen Probleme. Der linker Lautsprecher ist sehr leise. Über den Kopfhörerausgang bekomme ich auf dem linken Kanal überhaupt kein Sound. Firmwareversion 2.1.1! Ist das nun ein Hardwaredefekt oder ein Softwareproblem? Hat noch jemand diese Probleme? Ich wollte mein GP2X eigentlich auch ans Auto-Radio anschließen... mit nur einem Kanal lohnt sich das allerdings nicht....


Egil said:
Hallo!

Eine Merkwürdigkeit die mir aufgefallen ist, wenn ich den rechten Lautsprecher zuhalte, klingt normal aus dem linken Lausprecher Musik, halte ich hingegen den linken zu, ist der Sound plötzlich richtig in der Mitte, statts nur auf dem rechten zu hören - wird aber Mono ausgegeben, halte ich hingegen beide Lautsprecher zu, ertönt die Musik nur aus dem rechten Lautsprecher. Komisch. Weiß vielleicht jemand Rat, oder ist das beim GP2X normal so, wie ich es beschrieben habe? Ich habe die Firmware 2.0 drauf. An ein ein Firmware Upgrade, auf die 2.1, habe ich mich noch nicht getraut, denn bis jetzt läuft soweit alles einwandfrei, bis auf den rechts etwas lauteren Sound.

Vielen Dank und viele Grüsse
Egil
 

heldenhaft2

Newbie
Joined
Nov 16, 2006
Messages
5
hans-wurst said:
Hast du mal, nur als Test, einen anderen Music_Player benutzt?

Also ich hab das bei allen Programmen: Filme, Musik, GNU-Player und Emus... überall das gleiche: Sound ohne Kopfhörer links nur sehr schwach (Vermutlich überhaupt nicht) und über Kopfhörer links nichts und rechts normal :-((
 

Egil

Newbie
Joined
Oct 16, 2006
Messages
51
@heldenhaft2
Ich weiß leider nicht, woran es genau liegen könnte, aber vielleicht liegts doch "nur" an einem defekten Lautsprecher? Aber wenn es wie bei Dir, auch über Kopfhörer und TV-Out nicht so richtig funktioniert, könnte es vielleicht auch an etwas anderem liegen. Vielleicht irgendein elektronisches Bauteil drin defekt?

Wie sagt man so schön - Not macht erfinderisch :) Da mich das auch gestört hat, meist nur aus dem rechten Kanal was zu hören und bei mir das Phänomen auftrat, wenn ich den rechten Lautsprecher zuhielt, dass dann die Lautstärke dem linken Lautsprecher fast genau angepasst wurde, hatte ich einfach mal einen winzigen durchsichtigen Klebestreifen über die eine Hälfte des rechten Lautsprecher geklebt und dies funktionierte sogar zum Teil ganz gut und bekam fast mittigen Stereosound. Da dies aber nicht schön aussieht und auf Dauer nicht die Lösung ist, hatte ich mich entschlossen und den GP2X an ED zum reparieren geschickt. Und ich freue mich jetzt schon auf vollen Stereosoundspielspass :)

@hanswurst
Dein Spongebob-Bild sieht ja lustig aus. Ich kann leider auch keine Folge mit dem gelben Fettnäpfchentreter verpassen. :D
 

heldenhaft2

Newbie
Joined
Nov 16, 2006
Messages
5
Hi,
hab jetzt das Teil aufgeschraubt und die Lautsprecher getauscht... Tja wie erwartet ist es immer noch so das der linke Lautsprecher leise ist und der rechte eine normale Lautstärke hat. Scheint also entweder ein Hardwarefehler zu sein oder das Firmware-Update hat irgendwas kaputt gemacht. Kann man eigentlich wieder Downgraden auf 2.0. Ich bin mir leider nicht sicher ob der Fehler auch schon bei der 2.0 vorhanden war. Zumindest ist es mir damals nicht aufgefallen....
Also: Kann man gefahrlos downgraden?

Danke,
Heldenhaft2

Egil said:
Ich weiß leider nicht, woran es genau liegen könnte, aber vielleicht liegts doch "nur" an einem defekten Lautsprecher? Aber wenn es wie bei Dir, auch über Kopfhörer und TV-Out nicht so richtig funktioniert, könnte es vielleicht auch an etwas anderem liegen. Vielleicht irgendein elektronisches Bauteil drin defekt?
 

heldenhaft2

Newbie
Joined
Nov 16, 2006
Messages
5
Ok,
hab ich gemacht. Leider ist das Soundproblem immer noch da! Witzig ist das meine Surroundanlage recht viel Musik über die hinteren Boxen ausgibt! Kann es vielleicht sein das der Soundchip sich im Surroundmodus befindet.
Wenn ich den Stereoregler nach ganz links drehe höre ich fast nichts in der linken Box. Wenn ich Surround in der Anlage anschalte kommt plötzlich relativ laut von den Surroundboxen sound... Die rechte Box klingt wie schon gesagt normal :)....


Vimacs said:
heldenhaft2 said:
Also: Kann man gefahrlos downgraden?
Sicher, kannst zwichen den Versionen hin und her springen wie du lustig bist.
 

slackland

Newbie
Joined
Sep 27, 2006
Messages
217
Naja, ich hab auch ein Sound Problem. Aber mit DRMD. Und zwar, wenn ein Sound, z.B. Rechts abgespielt werden soll (also, wenn rechts was passiert), dann wird er auf dem Linken Kanal ausgegeben. Und wenn ein Sound Links abgespielt werden soll, dann wird er Rechts abgespielt (nein, ich habe die Kopfhörer richtig auf). Manchmal kann es sein, dass es in beiden zu hören ist. Das ist aber nur bei DRMD so. Und so weit ich weiß, bei allen Spielen :wacko:
 

HauJobb

Still Fresh
Joined
Feb 4, 2006
Messages
1,144
Age
34
Location
Germany
Website
Visit site
SlackLand said:
Naja, ich hab auch ein Sound Problem. Aber mit DRMD. Und zwar, wenn ein Sound, z.B. Rechts abgespielt werden soll (also, wenn rechts was passiert), dann wird er auf dem Linken Kanal ausgegeben. Und wenn ein Sound Links abgespielt werden soll, dann wird er Rechts abgespielt (nein, ich habe die Kopfhörer richtig auf). Manchmal kann es sein, dass es in beiden zu hören ist. Das ist aber nur bei DRMD so. Und so weit ich weiß, bei allen Spielen :wacko:

Klingt vielleicht ein bisschen blöd,
aber hast du mal Picodrive genommen?
 

EvilDragon

Administrator
Staff member
Joined
Mar 4, 2003
Messages
29,846
Age
44
Location
Ingolstadt
Das ist sogar bei MP3s und anderen Spielen so (auch selbsgeschriebenen von mir zum Test...)
Die Lautsprecher sind anscheinend verkehrt rum...
 

heldenhaft2

Newbie
Joined
Nov 16, 2006
Messages
5
EvilDragon said:
Das ist sogar bei MP3s und anderen Spielen so (auch selbsgeschriebenen von mir zum Test...)
Die Lautsprecher sind anscheinend verkehrt rum...

Hm..das wäre ja nicht so schlimm...wenn ich auf beiden Lautsprechern sound hätte...

Werde das Ding wohl zum Händler schicken... den nächsten Kauf ich dann auch bei EvilDragon....bin leider erst später auf das Forum aufmerksam geworden..:)
 
Top