New Pandora, couple of questions :)


jottt

Member
Joined
Oct 28, 2009
Messages
321
Location
Middle of Germany
Hello Community,


I am mostly lurking, especially in the past 2 years ;) because of lack of time...mostly. Sooo, some questions I have might have already been answered. Still it would be nice if you point me in the right direction.


First things first: I love the little Panda. Don't think I am unhappy, because I only talk about issues here ;)


Everything was tested with the "stock"-OS from Craig. I have no clue what HF that is, but the bootloader does not say anything. I just applied HF5-RC1 but I have not yet have the time to check what's solved.


1) It takes ages to load the battery. I have not timed it yet but It feels like loading a completely empty battery with the charger takes about 10 hours, pandora switched to standby. If it's switched on and on external power it hardly seems to load at all (there is a slight rise in percentage once in a while, so it loads, but slowly).


Is that normal or not? Technically a 2A-Charger should be capable of loading the 4000mAh much faster, I assume.


3)Changing brightness via keys is extremely slow and only reacts on key release (not press) and not at all if I press too fast. It's no big issue, just a bit irritating. Why is it so sluggish?


2) USB 1: I like to attach a USB-device to the OTG-Port. Therefore I have to switch on the USB-Network-Thingie in the startupmanager, i read in the Wiki. I have done this but still the pandora does not detect anything at all (checked dmesg), when I plug in whatever (tried a USB-Stick). However, if I plug the Pandora to my PC, it's instantly detected, now as a Network device, so my (selfmade) cable seems to work and I probably missed something vital. Where to go from here to enable this port as a normal USB1.1-Port?


-EDIT-: I might have answered that myself: Wrong cable. 1on1 is not the way to go for OTG-Ports, I found out. Might be good to point that out in the wiki.


3)USB 2: Switching on "Mass Storage" sets the device in "external harddrive" mode, not in "removable storage" wich would be more fitting and causes less trouble with Windows. Is this on purpose for some reason? Otherwise I would change that, if possible.


4) Audio: As I understood from various posts here, the Pandora-audio is near-to-perfect in every aspect. However mine has a quite loud hissing noise when silent.


* It's only audible via external headphones/speakers.


* It's also there when in minimenu but stops after a while of doing nothing (probably the audio daemon switches the output off when theres no input).


* It restarts when I start something.


* It's not dependend on the actual loudness, it's just there and does not change when I crank up the volume.


* when connected to my car-stereo-amplifier that sound is quite noisy.


5) what's that big hole for, situated to the left of the right LEDs?
 
Last edited by a moderator:

jottt

Member
Joined
Oct 28, 2009
Messages
321
Location
Middle of Germany
5) what's that big hole for, situated to the left of the right LEDs?
That is the integrated microphone.


Aaah thank you ;)


I may answer 2) myself. I don't want to delete it, as it might interest others as well:


To build such a cable out of usual A-B cables, the wires need to be connected straight. The Connector on Pandora-side has to have Ping 5 and 4 connected (ID to ground). After that it works fine (at least after a reboot).


I'll outsource this topic.
 
Top