Pandora lässt sich nicht mehr aufladen


lexus

Newbie
Joined
Dec 27, 2006
Messages
84
Hallo,
ich habe ein größeres Problem mit meiner Pandora. Sie ist schon seit einigen Wochen in meinem Besitz und hat mir bisher treue Dienste geleistet. Das Problem ist folgendes:
Ich habe die Pandora in den Ruhemodus versetzt (Deckel zugeklappt). Nach kurzer Zeit (30 min.) habe ich den Deckel wieder aufgeklappt. Sie blieb aus. Die grüne Diode war auch aus. Also wieder hochgefahren.
Nach dem anmelden erschien noch kurz das Xfce-Hintergrundbild (rennende Maus) und dann fuhr sie automatisch runter.
Das ganze habe ich noch ein paar Mal gemacht. Immer wieder das Gleiche.
Nun habe ich die Firmware neu geflasht. Auch das brachte keine Besserung. Dann habe ich den Akku rausgenommen und wieder eingesetzt (habe auf einen Wackelkontakt getippt). Dabei fiel mir ein kleines kupferfarbens Blech entgegen (ca. 2 x 5 mm). Seitdem macht die Pandora keinen Mucks mehr, auch nicht, wenn ich zusätzlich zum Akku den Netzstecker anschließe.
Einen leeren Akku kann ich ausschließen.

Jemand eine Idee?


lexus
 

elvissteinjr

Very Active Member
Joined
Jun 19, 2010
Messages
767
Age
25
Location
Germany
Hast du es schonmal ganz ohne Akku ausprobiert? Die Pandora soll ja auch ohne Akku mit Netzstecker laufen.

Ansonsten ist das mit dem Blech sehr seltsam. Wie wäre es mit einem Foto? :)
 

lexus

Newbie
Joined
Dec 27, 2006
Messages
84
Hallo elvissteinjr,

ohne Akku lädt die Pandora ganz normal. Ein Foto kann ich erst morgen schießen, bin auf dem Weg zur Arbeit :-(


leuxs
 

double7

It's Evil Dragons magic
Joined
Nov 28, 2005
Messages
1,403
Schau Dir bitte mal Deinen Akku an, dort sind 3 Metallkontakte drauf. Im Batteriefach der Pandora sollten dann kleine Federbleche sein, welche auf den Akku an diesen Stellen drücken.

Ich habe zwar noch keine Pandora in den Händen gehabt, aber die einzige logische Erklärung die zu einem Blech in dieser Größe passen würde, ist so ein Federblech welches abgebrochen sein könnte.

Dann gibt es keinen Kontakt mehr zum Akku und daher bleibt sie tot. Da ED Interesse an dem Schaden haben könnte, würde ich Dir empfehlen die Pandora zur Reparatur einzuschicken.
 

lexus

Newbie
Joined
Dec 27, 2006
Messages
84
Hallo,

auf dem Foto habe ich markiert, wo sich das Blech vorher befand. Es ragte in das Akkufach hinein.
Was ich gerne wissen würde ist, ob dass rausfallen des Bleches im Zusammenhang mit der nicht startenden Pandora steht.
Vielleicht ist es einfach nur ein dummer Zufall und es gibt einen anderen Grund.


lexus
 

Attachments

  • akkufach.jpg
    akkufach.jpg
    53.3 KB · Views: 2,799

EvilDragon

Administrator
Staff member
Joined
Mar 4, 2003
Messages
29,821
Age
44
Location
Ingolstadt
Also, wenn der Akku vollkommen leer ist, dann macht die Pandora auch keinen Mucks, das ist normal.

Das kleine Stück Kupfertape hat mit dem Akku nichts zu tun - es ist Teil der Abschirmung des LCD-Kabels, aber die Pandora geht auch ohne wunderbar.

Ich sehe hier folgende Möglichkeiten:

a) Der Akku war nicht korrekt drin (Kontakte nicht korrekt).
b) Der Akku hat nicht sauberen Kontakt mit den Federn (kommt manchmal vor - dann einfach ein Blatt Papier mit ins Akkufach legen, um den Akku fester auf die Kontakte zu drücken).
c) Der Akku wurde eingelegt, als die Pandora bereits am Strom hing (dann erkennt die Ladeelektronik den Akku nicht korrekt).
d) Der Akkus ist defekt.

Da die Pandora ohne Akku noch startet, ist der Ladezyklus noch in Ordnung - denn über den läuft das auch ohne Akku.

Mein Vorschlag:
Pandora vom Strom abstecken. Akku reinlegen, wie es in der Anleitung steht.
Danach die Pandora an den Strom hängen und mind. 1 Stunde warten.
Wenn dann die Pandora IMMER noch nicht bootet, schicke ich Dir einen neuen Akku zu.
 

lexus

Newbie
Joined
Dec 27, 2006
Messages
84
Tja, ähm, schwitz, rotwerd ...

Das Problem ist gelöst. Der Akku war komplett entladen. Nachdem das zwischengelegte Papier (zw. Deckel und Akku ;-)) keine Besserung brachte, habe ich noch zusätzlich den Netzstecker eingesteckt und gewartet. Nach wenigen Augenblicken sprang die rote LED an :juhu: Mittlerweile ist sie komplett geladen.

Vielen Dank an alle Beteiligten für die Ratschläge.


lexus
 

johnnysnet

Newbie
Joined
Dec 17, 2006
Messages
989
Location
Leipzig
ICQ
224443444
LOCATION
Leipzig
Da möchte ich mal noch schnell etwas anfügen, weil das gerade zum Thema passt. Wenn die Pandora gerade am Aufladen ist und wird zwischenzeitlich in Standby gebracht, ist es normal, dass sie danach erst weiter lädt, wenn man das Netzteil kurz von der Steckdose trennt?
 

EvilDragon

Administrator
Staff member
Joined
Mar 4, 2003
Messages
29,821
Age
44
Location
Ingolstadt
johnnysnet said:
Da möchte ich mal noch schnell etwas anfügen, weil das gerade zum Thema passt. Wenn die Pandora gerade am Aufladen ist und wird zwischenzeitlich in Standby gebracht, ist es normal, dass sie danach erst weiter lädt, wenn man das Netzteil kurz von der Steckdose trennt?

Das hat WizardStan genauer angesehen:
Sie lädt bis 100% auf, schaltet dann aber ab, wenn sie wenig Strom verbraucht, bis der Akku auf ca. 80-85% abgesunken ist und lädt dann wieder auf.

Dauerhaft laden ist ungünstig bei LiPo-Akkus, deswegen die Abschaltung.
Sollte aber bei 95% sowas wieder anschalten, das klären wir gerade und dann kommt das wohl in ein Firmware-Update rein.
 
Top