Please Help...

GA01

Member
Joined
Mar 18, 2005
Messages
363
Website
Visit site
... I'm having problems getting Doom to run on my GP32 BLU+. I've downloaded Doom1.wad as suggested in the readme but it mentions another file. Which other file do I need to download to get Doom started? Btw, I'm using v10b and the error is "No WADs found! Sorry, no DOOM for you..." :(

:)
 

Talyz

Member
Joined
Jan 1, 2004
Messages
453
Age
30
Location
Sweden
Website
Visit site
I thought it would go under GP:/GAME/DOOM, at least that works for me.

EDIT: Whoops, I mean GP:\GAME\DOOM\ (using Linux...)
 

GA01

Member
Joined
Mar 18, 2005
Messages
363
Website
Visit site
Talyz posted on Apr 22 2005 at 04:57 PM said:
I thought it would go under GP:/GAME/DOOM, at least that works for me.

EDIT: Whoops, I mean GP:\GAME\DOOM\ (using Linux...)
Yes, you are correct. Originally, I was putting under GP:\gpmm\Game\Doom. I even read through the readme a couple of times just to make sure. :lol:

:)
 
Last edited by a moderator:
Top