Problem mit neuem (zweitem Dingoo)


WA1972

Well-Known Member
Joined
Nov 14, 2009
Messages
1,362
da mein erster dingoo ein problem mit dem sd-kartenslot hatte und dingux nicht mehr richtig lief, habe ich mir einen neuen dingoo A-320 bestellt, der nun gekommen ist.
ich hatte extra darauf geachtet, einen zu bestellen, der das PAW-symbol auf der rückseite hat und kein HK-modell ist, was auch der fall zu sein scheint. zumindest äusserlich und der serien-nummer nach, ist dieser DINGOO genauso wie mein alter.

was mir aber ein rätsel ist momentan - vielleicht weis da jemand rat - als ich heute die interne-festplatte des neuen dingoo befüllt habe, indem ich einfach alles vom alten dingoo auf den neuen rüberkopiert habe, fiel mir danach auf, dass die emus nicht funktionieren. nichtmal das APP zum overclocken funktioniert. ich hab dann mal die HK-version des GBA-emulators aufgespielt, aber auch diese bleibt im loading-screen des emu`s hängen, genau wie die normale version.

woran kann das liegen? ich hab doch die daten genauso kopiert, wie sie auch auf dem alten dingoo draufsind und dort problemlos funktionieren.

hab ich jetz irgendwas übersehen, oder ist der neue DINGOO defekt?
 
A

Anonymous

Guest
hilft vieleichet:
starte das teil einfach mal neu und drücke dabei runter und halte es bis das update installiert wird.
nimm eine andere version als da drauf ist, sonst klapt das nicht.
danach das alte wieder drauf. gleiches spiel.
 

WA1972

Well-Known Member
Joined
Nov 14, 2009
Messages
1,362
Dingux habe ich ja noch gar nicht aufgespielt auf den neuen Dingoo. Es laufen schon bereits die von mir rüberkopierten Emulatoren für das native Dingoo-Betriebssystem nicht. Der GBA-Emulator zum Beispiel bleibt immer im Lade-Bildschirm hängen.
So eine Scheisse, jetz habe ich hier zwei Dingoo`s rumliegen, die nicht hundertprozentig funktionieren.
 

EvilDragon

Administrator
Staff member
Joined
Mar 4, 2003
Messages
29,796
Age
44
Location
Ingolstadt
Du brauchst die neuen Versionen der Emulatoren.
Ich hab die mal in irgendeinem Thread hier verlinkt... weiß nicht mehr genau, in welchem.

Jedenfalls dürften die irgendwo gepackt auf meinem Server rumliegen.
 

WA1972

Well-Known Member
Joined
Nov 14, 2009
Messages
1,362
echt? hm, ich dachte immer die bräuchte man nur wenn man einen A320 HK oder einen A330 hat? mist, ich wollte einen, der genau zur selben software kompatibel ist, wie der alte, damit ich immer schnell hin und her-kopieren kann zwischen den beiden. naja, wenigstens scheint dann zumindest nichts defekt zu sein, hoffe ich.

naja dann geh ich mal auf die suche nach dem link, wird nicht einfach zu finden sein.

falls du ihn selbst findest EVIL DRAGON, dann poste ihn bitte nochmal. danke.

-- Mo Nov 29, 2010 01:10 --

tja, ich komme hier irgendwie nicht weiter. also falls jemand info`s hat ob es wirklich auch bei den normalen A320 Dingoo`s (kein HK, kein A330) verschiedene versionen gab, die andere emualtoren-versionen brauchen. und falls ja, wo ich diese finde. ich finde immer nur die normalen oder die HK-versionen.
 
Top