quake2 save game problem


Bosbeetle

Terminally lost
Joined
Sep 7, 2008
Messages
4,194
Age
40
Location
The Netherlands
Website
Visit site
I can't save my quake2 games, it gives the error can't write to /mnt/utmp/.............


Also firefox when I started it the first time I had to make a new default user profile and it also gave an error cant write to /mnt/utmp/.............


Next to that I am not able to close firefox by just clicking the cross in the upper right corner and whenever I try to click a menu it freezes. And quake2 freezes at different moments in the game.


I did not have these issues on my previous pandora I dont know what changed?


(running HF3 and Community codec)
 
Last edited by a moderator:

cube48

Member
Joined
Oct 6, 2008
Messages
288
Location
Bohemia
Website
www.48.cz
I'm encountering the same problem with Quake 2 game saving. This is the message from console:



Code:
Failed to open /mnt/utmp/quake2/.quake2/baseq2/save/current/base1.sv2

Couldn't write /mnt/utmp/quake2/.quake2/baseq2/save/current/server.ssv


I've tried to create required path and copied mentioned files from original game data but no success.


Is it working for anybody else?
 

WizardStan

Mega GP Mania
Joined
May 24, 2008
Messages
16,733
I'm encountering the same problem with Quake 2 game saving. This is the message from console:



Code:
Failed to open /mnt/utmp/quake2/.quake2/baseq2/save/current/base1.sv2

Couldn't write /mnt/utmp/quake2/.quake2/baseq2/save/current/server.ssv


I've tried to create required path and copied mentioned files from original game data but no success.
Do not create the directories /mnt/utmp/quake2 etc...


If you have a /mnt/utmp/quake2 directory, delete it.


/mnt/utmp is part of the PND magic. It is a mount point linking back to the /pandora/appdata/quake2 directory on your SD card.


That being said, quake2 should be creating the appropriate directories. How is your SD card formatted? FAT32 or Ext? Are you sure the directory on your SD card is not read-only for some reason?
 

cube48

Member
Joined
Oct 6, 2008
Messages
288
Location
Bohemia
Website
www.48.cz
Thanks for your reply. I checked the dirs and files, everything was all right there. My SDs are FAT32.


There must have been something wrong with the PND. After deleting it and downloading the one from EDs archives everything works as expected.
 

Bosbeetle

Terminally lost
Joined
Sep 7, 2008
Messages
4,194
Age
40
Location
The Netherlands
Website
Visit site
Thanks for your reply. I checked the dirs and files, everything was all right there. My SDs are FAT32.


There must have been something wrong with the PND. After deleting it and downloading the one from EDs archives everything works as expected.


ah thanks for the solution I still have the same problem, will update the pnd aswell :)
 
Top