SOFTWARE : mount-point der SD-Karte hat sich geändert


lexus

Newbie
Joined
Dec 27, 2006
Messages
84
Hallo,

ich habe ein kleines Problem mit dem mount-point meiner SD-Karte. Dieser hat sich plötzlich geändert. Warum weiß ich nicht. Die SD-Karte wird plötzlich auf /media/dy<home> gemountet und auf dem Desktop angezeigt. Ich habe zuvor nicht an dem System rumgespielt, ehrlich :). Das letzte Programm das ich geöffnet hatte, war der pnd-Manager.
Mit Hilfe des Dateimanagers kann ich auf die Karte zugreifen, nur lassen sich keine .pnds per Doppelklick starten. Im Startmenü tauchen sie auch nicht auf.
Vielleicht weiß jemand weiter.


lexus

P.S.: Die Pandora wird mit Angström betrieben mit der Firmware 1.71.
 

elw3

ƐʍlƎ
Joined
Aug 10, 2010
Messages
1,695
Plötzlich? SIe wird normal auf dem Desktop angezeigt.
 

ingoreis

Hardcore Member
Staff member
Joined
Jan 18, 2010
Messages
8,241
Age
41
Location
49.491276,8.423518
Vielleicht hat auch die Karte irgendwas abbekommen(meine das Filesystem)
Hies die Karte vorher anders?
Sind alle PNDs auch in
/Pandora/menu
oder
/Pandora/apps
oder
/Pandora/desktop ??

Kannst du bitte genau Erläutern wo und was der Fehler gerade ist?

Wird sie nur falsch gemountet?
Welches Dateisystem benutzt du?
System mal komplett neu gestartet?
Hat die plötzlich nur nen anderen Namen die SD Karte?

bin gespannt auf deine Antwort ;)
 

Raik

Advanced Member
Staff member
Joined
Nov 7, 2012
Messages
1,187
Location
Near Berlin
Ingos Frage hätte ich so ähnlich auch gestellt und zusätzlich noch...

Hast Du zufällig einen "Link", "Verknüpfung" was auch immer auf den Desktop selbst oder ins /Pandora/desktop Verzeichnis gezogen?
Das dann einfach löschen/umbenennen/Verschieben.

Passiert (mir) schon mal, wenn ich etwas zu eilig in den Menüs etc. unterwegs bin, daß was am Mauszeiger kleben bleibt, was da eigentlich nicht dran sein sollte (Verzeichnisse kopieren, Icons verschieben...). Bei Kleinigkeiten merkt man das nicht immer gleich.
 

lexus

Newbie
Joined
Dec 27, 2006
Messages
84
Guten Morgen,

das sind ja mal eine Menge fragen :)
Ich hatte parallel zur kaputten SD-Karte eine weitere eingesteckt - diese funktionierte (die Pandora als Hardware-Fehlerquelle konnte ich somit ausschließen). Am Dateisystem der Karte hatte ich nicht rumgespielt, sie auch nicht anders benannt oder irgendwas von a nach b verschoben.
Sie wurde von jetzt auf gleich nicht mehr erkannt bzw. ins pnd-System eingepflegt. Auf die einzelnen Dateien konnte ich nach wie vor mit dem Dateimanager zugreifen. Alles was nicht pnd war ließ sich auch starten.
Ich hatte die Karte anschließend mit einem Diagnoseprogramm überprüft und dieses gab einen Fehler aus (den ich nicht verstanden habe). Nun habe ich die fat32-formatierte Karte nach ext2 umformatiert. Alles ist wieder gut :-D
Danke euch.

lexus
 
Top