[SOLVED] New Pandora Owner - Conky issues


Still Fresh
Apr 22, 2012
Hi everyone, I just got my shiny new pandora today and delved for the first time into the magical world of linux operating systems and ARM.

After much poking and playing I managed to get Conky running with auto-startup with a script I most unashamedly "borrowed" from Spirit in the GP32X forums (props off to that legend).

Curiously however, Conky's $memmax is reporting that my RAM usage is out of 244Mib and not the revised 456Mib which the 1.5 revision should be equipped with.

My question is:

Is this an issue with software or have I been supplied with an older SoC?
Which version of Super Zaxxon (the current OS release) does it say you have? It should show this on the splash-screen whilst booting up.

The current Super Zaxxon revision is, to my knowledge, Beta 4. Earlier ones by default booted into the older kernel, which is only able to address 256MB of RAM; Newer ones will use the newer kernel by default, instead, which can handle all 512MB.

If it's an older revision, your best bet is to reflash to the current version - my understanding is that this should solve the issue that you're having.
Last edited by a moderator:
I'm not using Super Zaxxon yet, myself, so I don't know which one changed the kernel situation. :p Anyway, good luck! Let me know if it works. :)
^ I've really got no need to at this time. I'll wait until it's finalised. ;)
hurrah! that fixed it :)


thanks for the help.
You need kernel 3.2 to see the 512MB RAM. I found that out in Beta3 and enjoyed the "extra RAM".

Bit, Kernel 2.6 will only see 256MB I believe.