various emulator issues


Alpha2

Heroic Autobot
Joined
Feb 3, 2004
Messages
3,821
Age
46
Location
New York
Website
the-real-alpha2.com
I wish I could figure these out without asking but after days of scratching my head over these and searching every inch of the internet that I can I'd decided to throw myself at the mercy of the forums for help on this. Everything else I have works fine, I've rarely had any problems with my Pandora and I'm using HF4.


UAE4all:


1.After selecting the processor speed the nubs get swapped until after I select the M68k core (right nub moves the cursor while left becomes the mouse buttons suddenly). Is this something everyone is experiencing?


2.After selecting the options and entering the file manager screen my nubs return to normal, so I go to select an ADF file (not sure if I can use zip files so I extracted some of my games). Press A to "insert disk into DF0" and then I return to the top menu and press start to run but all I get is a gray screen.


GNGeo .7:


1.Should it be taking 15 minutes to load after I start it? (yes I have timed it). In fact it seems to tak that long with anything I do with it. I just waited the 15 minutes to start it and then tried to pick a rom directory, after removing an old entry I applied the change and am now waiting for it to finish after 5 minutes and counting. (finally gave me back control after 7min)


SCUMMVM:


1.I'm trying to run Full Throttle (I believe it's a DOS version if that's at all relevant) I removed the files that have been suggested for it to run in Scummvm, locate it in the menu, click start and it exits to desktop. What am I doing wrong?
 
Last edited by a moderator:

Stainy

Advanced Member
Joined
Feb 28, 2005
Messages
1,149
Age
49
Location
Born UK Living USA
I wish I could figure these out without asking but after days of scratching my head over these and searching every inch of the internet that I can I'd decided to throw myself at the mercy of the forums for help on this. Everything else I have works fine, I've rarely had any problems with my Pandora and I'm using HF4.


UAE4all:


1.After selecting the processor speed the nubs get swapped until after I select the M68k core (right nub moves the cursor while left becomes the mouse buttons suddenly). Is this something everyone is experiencing?


2.After selecting the options and entering the file manager screen my nubs return to normal, so I go to select an ADF file (not sure if I can use zip files so I extracted some of my games). Press A to "insert disk into DF0" and then I return to the top menu and press start to run but all I get is a gray screen.


GNGeo .7:


1.Should it be taking 15 minutes to load after I start it? (yes I have timed it). In fact it seems to tak that long with anything I do with it. I just waited the 15 minutes to start it and then tried to pick a rom directory, after removing an old entry I applied the change and am now waiting for it to finish after 5 minutes and counting. (finally gave me back control after 7min)


SCUMMVM:


1.I'm trying to run Full Throttle (I believe it's a DOS version if that's at all relevant) I removed the files that have been suggested for it to run in Scummvm, locate it in the menu, click start and it exits to desktop. What am I doing wrong?


re:UAE4ALL - sounds like a kickstart problem.. copy over again, or re-get your 1.3 kickart image..
 

Alpha2

Heroic Autobot
Joined
Feb 3, 2004
Messages
3,821
Age
46
Location
New York
Website
the-real-alpha2.com
Looks like my Kickstart was screwed up somehow. It's working now, although it still does that Nub swapping thing, is that a known issue still? Also not sure but I get a strang bit of flicker in some games is that something to do with the refresh rate (50hz vs 60hz)?
 

Sugar_Kane

Could crush a grape
Joined
May 11, 2009
Messages
1,507
Age
42
Location
UK
For the record you definitely cant use zipped adfs, as I have found recently to my shame!
 

Lobo

Active Member
Joined
May 9, 2006
Messages
527
For scummvm, have you tried to run it from Minimenu? (assuming you are trying from normal desktop)


I had an issue for a long time where, from xfce, it would just not run anything, but from minimenu it would. Later it started working from both GUIs for some reason (maybe a new version, a new hotfix, I don't remember what happened...)
 

juliano

Member
Joined
Jan 31, 2011
Messages
243
Full throttle (Version A/English) is working perfect for me. Whats the size of your Full Throttle dir?
 

Alpha2

Heroic Autobot
Joined
Feb 3, 2004
Messages
3,821
Age
46
Location
New York
Website
the-real-alpha2.com
Didn't work in minimenu either, jumped right back after hitting start.


In file manager my full throttle folder reads:


size: 166 items, totaling 477.7 MB
 

Alpha2

Heroic Autobot
Joined
Feb 3, 2004
Messages
3,821
Age
46
Location
New York
Website
the-real-alpha2.com
Actually I just looked at my ScummVM again and it actually says I have version B/english, could that be a factor? I did a quick check and as far as I can tell the only difference is that Version A is supposed to be newer.
 

Alpha2

Heroic Autobot
Joined
Feb 3, 2004
Messages
3,821
Age
46
Location
New York
Website
the-real-alpha2.com
Not sure. I think if ScummVM recognizes the game, then it should run.

Not sure what might have been the problem but after a few generous helping hands from the community, most of the issues I experienced have been solved. The ScummVM issue lead me to try and find a new source, it seemed like no one ever complained about the Version A Full Throttle so I sought that out via google and it seems to have fixed things. I dont know if the version is edited to remove the unneeded files but as long as it works I dont mind it being a couple dozen MBs larger.


Thanks to everyone that offered for the assistance!
 

PeeZapp

Member
Joined
Mar 10, 2011
Messages
158
Age
34
Location
Perth, Western Australia
Hey not sure if this in the right forum but i cant get GnGeo to run i unzipped the negeo.zip bios files and put it on my sd card in appdata/gngeo/bios but when i try to save the path there it says the bios is says no bios selected i just wanna play some metal slug
 
Last edited by a moderator:
Top