Wieder mal: TV-Out


sirtobi

Still Fresh
Joined
Jan 14, 2007
Messages
31
Hi!

Mein Gp2x ist nun auch endlich da und hey... endlich wieder ordentliche Spiele daddeln ;-)

Aber leider tut mein TV-Out nicht :-(

Ich habe das Developer-Paket aus dem Shop und verwende den beiliegenden TV-Out-Adapter.
Die Firmware vom GP2X ist die 2.1.1.
Angestoepselt habe ich das Teil auf verschiedene Arten:

- direkt an den S-Video-Eingang vom Fernseher
- per Svideo->FBas (so nannte sich die gelbe Chinch-Buchse, oder?)-Adapter
- per SVideo->FBas mit eingeloetetem Kondensator fürs bunte Bild (vom VDR entliehen)
- per SVideo->Scart-Adapter (In-/Out- Umschaltbar)

das Ganze jeweils in NTSC oder PAL.
...und auch mit Netzteil keine Änderung.

Jedes Mal gab es nur den typischen blauen Bildschirm (=kein Signal), jedoch mit ein paar Flackereien drin. Hab im Forum schon mal ein ähnliches Symptom gelesen, allerdings ohne Lösung.

Bei Anschluss per FBAS-Adapter an die TV-Karte vom Rechner gabs immerhin schon mal ein verrauschtes s/w-Bild in die obere linke Ecke verschoben. Egal welches Einstellung (S-Video/Composite/divers Pal/NTSC-Typen).

Ist so alles nicht wirklich erfreulich. Hat jemand eine Idee? Ich habe irgendwo gelesen es gab auch bisweilen mit einigen Firmware-Versionen sorgen, vielleicht auch mit dieser?

Wäre schön, wenn jetzt noch ein Bild käme. Das einzige neben der Breakout-Box was mir noch zum Glück fehlt ;-)

so long & vielen Dank im voraus,

wys

SirTobi
 

EvilDragon

Administrator
Staff member
Joined
Mar 4, 2003
Messages
29,908
Age
45
Location
Ingolstadt
Hmm... bei den MK1 gab es mal einige mit defektem Decoder-Chip...
Aber beim MK2 hab ich das bisher noch nicht erlebt...

Könnte natürlich auch ein fehlerhaftes TV-Out Kabel sein.
Kann ich gern mal alles durchtesten.
 

andre

Still Fresh
Joined
Aug 28, 2006
Messages
76
Falls ich das überlesen habe, sorry, aber hast du TV-Out am GP2X aktivieert? Ich vermute schon... Dann wirds wohl am Kabel liegen.
 

sirtobi

Still Fresh
Joined
Jan 14, 2007
Messages
31
EvilDragon said:
Könnte natürlich auch ein fehlerhaftes TV-Out Kabel sein.
Kann ich gern mal alles durchtesten.

Ich habe mir mal das GP2X-Paket von meinem Kollegen geliehen und schnell selbst quergetestet. Es liegt definitiv am TV-Out-Adapter.

@Evil: Ich schreibe Dir gleich mal eine EMail...
 
Top