Wiz Display defekt ?


EddyEagle

Still Fresh
Joined
Jun 18, 2004
Messages
46
Hallo,

habe gerade voller Begeisterung deb neuen UAE mal testen wollen, schalte den Wiz ein und habe einige ( mehr als hundert ) schwarze Pixel verteilt auf dem Schirm ... weiss jemand was da passiert sein kann ? Habe sogar die Orignal Schutztasche und die Schutzfolie drauf ...
Hatte dieses Problem mal bei den Archos Playern, die bekamen Spannungsrisse im OLED und so fings dann an vor dem Komplettausfall, deshalb bin ich nun etwas in Panik und aufmachen möchte ich ihn auch nicht ...

Wäre super wenn jemand etwas dazu wüsste ?


Eddy
 

sbock

Chaos is our mode and modus
Joined
Dec 22, 2005
Messages
3,776
Location
Germany
Ich denke, dass OLED Display hat es hinter sich. Das ist ein bekannter Fehler. EDs eigener Wiz ist auch davon betroffen. Zurück zum Händler damit...

Gruß,
Stephan
 

hans-wurst

Still Fresh
Joined
Jul 13, 2006
Messages
792
UI so schnell geht das? Weißt du wie das Display kaputt gegangen sein könnte, z.B. gestürzt und in der Hosentasche gehabt? Ansonsten wär das echt nicht schön, wenn das von alleine aussteigt.
 

EddyEagle

Still Fresh
Joined
Jun 18, 2004
Messages
46
... so beunruhigend das klingt, ich bin Konsolensammler, bei mir sehen alle Konsokle neuwertig aus und werden auch entsprechend behandelt ... meiner hat erst eine Akkuladung hinter sich und wurde vielleicht 5 mal eingeschaltet und
nie mitgenommen .... ich befürchte hier einen Montagefehler, ich meine die Pixel sind in einer gewissen Reihenfolge ( Platinenlayout - Porozessorwäre oder -erhöhung ? ) ausgefallen ...
 
Top