Hilfe, F-100 aus 1. Serie erkennt SD-Karte nur noch selten


absprung

Newbie
Joined
Nov 28, 2005
Messages
9
Location
Köln
LOCATION
Köln
Liebe GP2X Experten,
Ich habe einen F-100 aus der 1. Serie, der mir auch immer sehr viel Freude bereitet hat.
Vor ein paar Wochen, fing es an, das er manchmal die SD-Karte nicht findet.
Neustarten bzw. in einem ruhigen Moment SD-Karte raus und wieder rein,
hat es dann meistens funktioniert.
Leider wird das immer seltener.
Hab auch schon diverse SD-Karten ausprobiert, kein Erfold.
Ebenso diverse Firmwares, bin jetzt wieder bei der letzten 2er Version.
Habt Ihr nen Tipp?
Thanx in Advance,
Absprung
 

Pliskin

Newbie
Joined
Apr 29, 2006
Messages
430
Location
Rüsselsheim
LOCATION
Rüsselsheim
hmm, da es nichts Softwaremässiges sein kann, könnte es an den kontakten liegen.
Überprüf mal die SD-Slot kontakte, vielleicht ist einer abgenutzt oder gar verbogen.

Gruss Pliskin
 

absprung

Newbie
Joined
Nov 28, 2005
Messages
9
Location
Köln
LOCATION
Köln
Hi Pliskin,
hmm guter Tipp, aber wie komme ich denn da dran?
:twisted:
Ich hab zwar mal die Rückseite vom Gp2x abgeschraubt,
aber da ist ja diese Metallabdeckung auf dem SD-Slot.
Grüße aus Köln,
Absprung
 

EvilDragon

Administrator
Staff member
Joined
Mar 4, 2003
Messages
29,839
Age
44
Location
Ingolstadt
absprung said:
Hi Pliskin,
hmm guter Tipp, aber wie komme ich denn da dran?
:twisted:
Ich hab zwar mal die Rückseite vom Gp2x abgeschraubt,
aber da ist ja diese Metallabdeckung auf dem SD-Slot.
Grüße aus Köln,
Absprung

Die läßt sich vorsichtig mit einem Skalpell entfernen, indem mal alle Seiten ausrastet.
Aber VORSICHT! Links ist eine kleine Konstruktion mit einer Feder und einem kleinen Metallbogen und Plastikteil - der SD-Kartenfedermechanismus.
Da nix abhauen lassen und beim Zusammenbauen vorsichtig wieder reinsetzen.
 
Top