Recent content by synkro

  1. synkro

    Pandora SDL2 on Pandora??

    How ist the state of SDL2 on Pandora?
  2. synkro

    GCW Zero

    Danke für die Rückmeldung, ich werde den Shop im Auge behalten!
  3. synkro

    GCW Zero

    Hallo, wie ist denn der aktuelle Stand? Wann kann man im Dragonbox Shop bestellen?!
  4. synkro

    Will Sdl 2.0 Fully Work?

    With the current release of SDL 2.0 I wonder if it will be supported on the Zero? (I guess so...) More, if the it will support OpenGL and accelerated textures.
  5. synkro

    c++

    c++
  6. synkro

    c++

    c++
  7. synkro

    My first contribution

    This is great keep up the good work. I am right now looking for my pants so I can look for my Homeworld CD in the cellar. YAY!
  8. synkro

    Trouble Building Löve (With Sebt3's Toolchain)

    Indeed, I disabled that picture format during configure as the source files crash the compiler during compilation O_O; So I have to look into that first, sigh :-(
  9. synkro

    Trouble Building Löve (With Sebt3's Toolchain)

    okay :) Here you go: config.log
  10. synkro

    Trouble Building Löve (With Sebt3's Toolchain)

    Indeed ... configure: WARNING: If you wanted to set the --build type, don't use --host. If a cross compiler is detected then cross compile mode will be used. configure: loading site script /usr/local/angstrom/arm/site-config checking for a BSD-compatible install... /usr/bin/install -c...
  11. synkro

    Trouble Building Löve (With Sebt3's Toolchain)

    NO NO! YOU DO IT! I WILL NOT WORK ANY FURTHER ON nlöve!
  12. synkro

    Trouble Building Löve (With Sebt3's Toolchain)

    Sure, even though it is more a proof-of-concept than a port. It is lacking a front end (maybe Pickelauncher) to start love games: Also someone has to find out how to bild a complete ready-out-of-box .pnds to distribute löve games.
  13. synkro

    Trouble Building Löve (With Sebt3's Toolchain)

    I am stuck compiling löve for Pandora. I use sebt3 toolchain and setup. One requirement is DevIL which I can build an install. The lib is created and the includes exists, still pndconfigure can't find the requirement. Any idea what I could be doing wrong? Before you ask: Yes, I alreday tried...
  14. synkro

    Release Viewnior.pnd Available

    nope, still the same. Did you try it?
Top