Keep getting this error......


XXandeRR1234

Still Fresh
Joined
Oct 12, 2003
Messages
3
Hi

I keep the error "an error occured in GP32 during process" whenever I try to copy stuff onto my SMC, through PCLink.

I've formatted my SMC and tried to reinstall GPlauncher but I continue to get the same error.

I've tried a different SMC but I get the same error, and a different PC.

Is it my GP32 at fault or my cable?

(I've had my GP32 a while and it was all ok, this just started to happen recently, I've not changed any hardware recently)

Any help would be appreciated.

Thanks
 

Azure

Trust the recursion...
Joined
May 21, 2003
Messages
3,805
Location
California, USA
XXandeRR1234 posted on Oct 12 2003 at 09:45 AM said:
Hi

I keep the error "an error occured in GP32 during process" whenever I try to copy stuff onto my SMC, through PCLink.

I've formatted my SMC and tried to reinstall GPlauncher but I continue to get the same error.

I've tried a different SMC but I get the same error, and a different PC.

Is it my GP32 at fault or my cable?

(I've had my GP32 a while and it was all ok, this just started to happen recently, I've not changed any hardware recently)

Any help would be appreciated.

Thanks
That happens to me occasionally but I don't mind because it still transfers the file. Does it still transfer the file for you?
 
Last edited by a moderator:

XXandeRR1234

Still Fresh
Joined
Oct 12, 2003
Messages
3
Glad to here it has happened to someone else, but it doesn't transfer the files accross for me.
 

rgvkid

Still Fresh
Joined
Oct 8, 2003
Messages
10
hi,
tried uninstalling then reinstalling the USB drivers ?? i'm running xp,and it quite often seems to not recognise the GP,and makes me reinstall the drivers,then works perfectly.
cheers,
col
 
Top