SSLv3 attack / poodle


joachim

Member
Joined
May 22, 2013
Messages
404
Hello,

to stop poodle attacks via SSLv3 you can change the config in firefox

according to heise.de. ,how can I do this in seamonkey (Slackware) and Qupzilla ? Any help is appreciated.

thanks

Joachim
 

Linux-SWAT

Hardcore Member
Joined
Feb 13, 2010
Messages
8,531
Slackware ARM's Firefox is an old version.

The main distro will be patched, but it may be a good idea to upgrade qupzilla or whatever affected browser.
 
Top