1.4 Video Problem


sully127

Still Fresh
Joined
Jul 12, 2007
Messages
6
Hey guys,

I'm new around here and tried to search for similar issues but came up empty.

I got my gp2x a couple days ago. It was 1.01 when I got it. The first thing I did to test was put a 600MB xvid avi (The Guardian) on my SD Card, popped it in, and it played fine.

Awesome.

After playing around with it for a little while, I did the firmware upgrade to 1.41, and now, it seems as though any movie I put on the device isn't working. Within the first few seconds of video, i get all kinds of horizontal flickering lines and the device freezes. Everything else (games, emu) seems to work fine, but I primarily wanted to have this to watch movies.

Any help is extremely appreciated.

Thanks,
 

StarG

Member
Joined
Dec 9, 2006
Messages
470
Location
Germany
Website
copilot.mindforge.cc
1.01 awesome.. i never heard that machines with such old firmwares are around :eek:

Try to update to at least 2.0.0. Better even to 2.1.1 as they "added" ogm support there.
 

sully127

Still Fresh
Joined
Jul 12, 2007
Messages
6
StarG said:
1.01 awesome.. i never heard that machines with such old firmwares are around :eek:

Try to update to at least 2.0.0. Better even to 2.1.1 as they "added" ogm support there.

I'm very brickaphobic. Is there an easy way to do the upgrade to 2.x.x like there was for 1.4?

With the 1.4, I had an App which I ran through Games and then just ran a gpe on reboot. I'm not to sure what I'm doing with formatting the SD card and whatnot.

Sorry for being a n00b with this stuff, never really got into the whole portable device thing until now.
 
Last edited by a moderator:

DJWillis

Random GP32/GP2X/Wiz & Pandora Moocher
Joined
Jul 20, 2003
Messages
1,470
Age
42
Location
Bath, Somerset, UK
Website
www.distant-earth.com
sully127,

If your worried about upgrading to 2.* then drop in to #GP2XDEV on IRC (EfNet) and I am sure one of us would be more then happy to help you get it sorted.

It really is worth doing the upgrade, 1.4.* is the most stable 1.* firmware but 2.1.1 is the sweet spot for the default firmware as it stands. If you take care the brick risks are slim anyway, just be sure to do it in the right order and you will be fine.

John
 

jimmyslam

Member
Joined
May 30, 2006
Messages
268
Location
Brighton
Website
Visit site
sully127 said:
StarG said:
1.01 awesome.. i never heard that machines with such old firmwares are around :eek:

Try to update to at least 2.0.0. Better even to 2.1.1 as they "added" ogm support there.

I'm very brickaphobic. Is there an easy way to do the upgrade to 2.x.x like there was for 1.4?

With the 1.4, I had an App which I ran through Games and then just ran a gpe on reboot. I'm not to sure what I'm doing with formatting the SD card and whatnot.

Sorry for being a n00b with this stuff, never really got into the whole portable device thing until now.

make sure ewhen u update to 2.0.0 have full charged batteries or u will have a nice black brick.
 
Last edited by a moderator:
Top