GP2X endlich da und schon Probleme ...


sTorm009

Still Fresh
Joined
Mar 1, 2004
Messages
154
Hallo ich hab heute ein GP2X geschenkt bekommen und wollte ihn dann gleich mal upgraden von 1.20
Hab hier eine 512 SD Karte von Cytronix die schon immer problemlos funktioniert hat. Nun habe ich den GP2X an den PC angeschlossen und wie schon bei vielen anderen hat WINXP ihn garnicht erkannt. Dann hat ich keine lust mehr zu warten und hab die UpgradeDateien von 1.40 auf die SD Karte kopiert und vorher die Karte als FAT32 komplett formatiert. Hab die Anleitung von gp2x.com benutzt. da stand, dass man neustarten muss und dann macht er da automatisch was und anschließend soll man auf Utility und dort die jeweilige Datei auswählen. So nun hab ich allerdings das Problem, dass bei mir absolut nix passiert. Und wenn ich auf Utility geh und auf SD-Karte kommt auch garnix. Mach ich da irgendwie was falsch oder wieso liest er die SD Karte nicht.
 

sTorm009

Still Fresh
Joined
Mar 1, 2004
Messages
154
Hallo, hab herrausgefunden, dass es an der Karte lag. Hab paar lieder auf eine 256er und funktioniert super :lol:
heisst das jetzt eigentlich, dass ich die 512er nie benutzen kann ?
 

komiker764

Newbie
Joined
Jul 22, 2006
Messages
105
Doch, die SD karte selber kannst du mit spielen, musik oder videos im richtigen format zu müllen! Das einzige was du mit der karte nicht kannst, sind updates der Firmware zu installieren!

Dann zum Problem das Dein Gerät nicht erkannt wird! Welches Betriebssystem hast du? Wenn du ein ORIGINALES Windoof XP Home/Pro und die Servicepacks hast, zu funktioniert es 100%...

Das wird sogar von denen Versichert! Bei mir war das Problem das ich keine Updates ge,macht habe, weil es mir 1. zu lange dauert und 2. hat mein Router mir das auch nicht gestattet! Ich musste diverse Ports öffnen! Als ich danach alle Updates und servicepacks installiert habe, ging es auf einmal!

Ich muss nächste woche meinen PC nochmal formatieren! Spiele alles neu auf und werde dann nochmal testen ob es wirklich an den SP oder updates lag! Dann Poste ich das mal hier....
 

Digitalrat

Member
Joined
Jan 8, 2005
Messages
1,639
UpgradeDateien von 1.40

Versteh ich das richtig das du auf die Firmware 1.40 und nicht auf 2.0 geupdatet hast? Will nur sicher gehen das du weißt das es bereits eine neuere Version gibt. ;)
 

sTorm009

Still Fresh
Joined
Mar 1, 2004
Messages
154
hallo ja, also da stand dass ich erstmal 1.40 updaten muss weil ich erst 1.20 hatte nun hab ichs geschafft auf 2.00 upzudaten :D und nun liest er auch normal die 512er ... danke für eure hilfe.
 
Top