NAND und SD lassen sich nicht mehr mounten


toxiccrack

Newbie
Joined
Jul 5, 2007
Messages
10
Hallo!

Ich habe mir das USBNetwork.zip (von der mitgelieferten CD) auf die gp2x draufgespielt und usbnet_install ausgeführt Nach einem reboot konnte er das nand und die sd karte nicht mehr finden und wenn ich auf systemeinstellungen bin, hat er ewig gebraucht. Ich hab dann mal mit Telnet ein bisschen rumgeschaut und hab festfestellt das das install script /etc/rc.d/rc.sysinit überschrieben hat. Auf jedenfall hab ich dann rausgefunden das er bei einem mount vom nand oder der sd karte ein "No such file or Directory" ausgibt. Im moment kann ich sozusagen nicht viel mit der GP2X machen. Und nochwas: Ist es normal das die gp2x sich des öfteren aufhängt? Hab sie seit 4 Tagen.

Schonmal danke für die Antworten!
 

Hoshpak

Still Fresh
Joined
Jun 10, 2006
Messages
228
Das aufhängen ist definitiv nicht normal, probier es doch mal mit stärkeren Akkus oder einem Netzteil, schwache bzw. leere Akkus sind die häufigste Ursache für Abstürze. Bezüglich der restlichen Probleme würde ich ganz radikal mit einer aktuellen Firmware drüberflashen, je nachdem was du bevorzugst 2.1.1 oder 3.0.0 der Bootmanager dürfte ja noch funktionieren, dann sollte es gehen.
 

toxiccrack

Newbie
Joined
Jul 5, 2007
Messages
10
Erstmal danke für die Antwort! Gibts irgendwo n HowTo wie man die Firmware flasht? Hab nämlich keine Ahnung.
 

toxiccrack

Newbie
Joined
Jul 5, 2007
Messages
10
Ok, und wie mach ich das wenn ich weder aufs nand noch auf die sd karte schreiben kann, weil sie ja beide nicht gemountet werden können?
 

Myr

Still Fresh
Joined
May 22, 2007
Messages
43
toxiccrack said:
Ok, und wie mach ich das wenn ich weder aufs nand noch auf die sd karte schreiben kann, weil sie ja beide nicht gemountet werden können?

Du machst das über eine SD-Karte. Die sollte vom Bootloader gelesen werden, dann schreibt der nand und flash neu.
 
Top