Welcome to the updated site!

PowerGod

Advanced Member
Joined
Jun 20, 2011
Messages
3,113
@EvilDragon : are you aware that there is no link to the DragonBox Shop in the menu ? The only one I see is the logo in the right column of the "Forums" main page, but I found it just because I was deliberately searching for it.
 

Linux-SWAT

Hardcore Member
Joined
Feb 13, 2010
Messages
8,248
The popups are annoying when putting the mouse cursor over thread names because it masks other threads titles.

threads.png
 

trix

Very Active Member
Joined
Jan 11, 2010
Messages
432
Can you please remove the constant "open this thread in... Tapatalk | Safari" pop-over when browsing with Safari? It's the only thing stopping me from browsing with my phone. Telling it to continue in Safari does nothing, it ignores the button press. Telling it to continue in Tapatalk opens a tapatalk web page. Tapatalk requires a newer OS than my phone allows. The pop-over won't go away and prevents clicking anything on the page.

Even Opera in both mobile and desktop mode fails to render the page and I can't browse with it. It drives me batty!

Thanks
 

Phlyra

Still Fresh
Joined
Jul 25, 2019
Messages
21
Can you please remove the constant "open this thread in... Tapatalk | Safari" pop-over when browsing with Safari? It's the only thing stopping me from browsing with my phone. Telling it to continue in Safari does nothing, it ignores the button press. Telling it to continue in Tapatalk opens a tapatalk web page. Tapatalk requires a newer OS than my phone allows. The pop-over won't go away and prevents clicking anything on the page.

Even Opera in both mobile and desktop mode fails to render the page and I can't browse with it. It drives me batty!

Thanks
That doesn’t sound like an issue specific to this forum; I often get what you describe when browsing Reddit, for example - and sometimes I’m not even offered the choice to continue browsing in Safari; it tries to make me download Google Chrome instead! But I find that just tapping the main content of the page I’m trying to browse makes the prompt you describe disappear and enables me to continue reading the webpage as I had intended.
 

EvilDragon

Administrator
Staff member
Joined
Mar 4, 2003
Messages
29,290
Age
42
Location
Ingolstadt
Ah, right, because I didn't migrate the Wiki into the site yet, I only did that for the Pyra Wiki.
 

Djoga'Ro

moonstruck
Joined
Apr 3, 2016
Messages
1,024
Haven't got an alert for a new thread in watched sub-forum "Pyra News", again. I looked at my alerts preferences and couldn't find a checkbox for new threads in watched forums. The only unchecked checkbox is new posts to watched threads, which I really don't want to enable. Is that one for what it says plus what I want?
 

Djoga'Ro

moonstruck
Joined
Apr 3, 2016
Messages
1,024
i get e-mail for my watched forums --
...
what do your settings look like?
My settings for automaticly adding something to the watchlist don't include email nor do I chose it, when I add a thread manully. Just as I like it. Under "Receive a notification when someone…" everything is enabled but "Replies to a watched thread" - also as I like it. Plus, nothing that I have changed after the forum software update. But before the update I got alerts for new threads in the Pyra News forum and now I don't.
 
Top