Dingoo A320 ohne Ton


danielk9810

Newbie
Joined
Aug 16, 2009
Messages
5
Hi liebe Foren Gemeinde,

habe mir heute einen zweiten Dingoo gekauft (wollte einen in weiss und schwarz) ;)

leider geht bei dem schwarzen der Ton nicht, an was kann das liegen ? weder bei Spielen, noch bei Filmen etc. einfach gar kein Mucks kommt aus dem Ding, wenn ich Kopfhörer anschliesse geht es, ist dann die interne Box kaputt oder liegt es doch an ner FW oder dergleichen ? Momentan ist 1.22 druff.

Desweiteren kommt am anfang dingux bla bla beim einschalten ist das normal und muss man dazu erst ne SD Karte haben mit den passenden Dingux Datein um das zu starten ?

gruß
 

uridium

Newbie
Joined
Feb 12, 2010
Messages
31
Age
55
Location
Hamburg
LOCATION
Hamburg
Sound:

Nur um ganz sicher zu sein:

Im originalen Systemreiter "System/System setup" gibt es den Menupunkt "Speaker" (sofern du die Sprache auf Englisch eingestellt hast) - Hier muss die Menuauswahl "Speaker" auf "On" stehen .. sollte dennoch kein Sound kommen, fällt mir nicht mehr dazu ein .. ausser das der Dingoo einen Hardwarefehler haben könnte :-(

Dingux:

Dazu bedarf es ein wenig Aufwand, vielleicht hilft Dir dieser Thread (?):

http://forum.gp2x.de/viewtopic.php?f=50&t=10092

Gruß, uridium
 

danielk9810

Newbie
Joined
Aug 16, 2009
Messages
5
Hi,

danke für antwort, das mit dem Ton hab ich hinbekommen, war anscheinend ein Produktionsfehler, ich hab ihn aufgeschraubt und an beiden Boxen war ein Kabel überhaupt nicht angelötet, auch nichts zu sehen das dies schon mal passiert sein könnte, also warscheinlich schlampige arbeit aus China ;) naja jetzt gehts wieder hehe.
 
Top