Dingoo geht nicht an...


keyone1

Newbie
Joined
Feb 3, 2010
Messages
3
Hallo, ich hab ein riesen problem.
mein dingoo geht einfach nicht an....ich wollte mein dingoo wie üblich am stecker anstecken um ihn aufzuladen aber es hat sich einfach nix getan. Der Bildschirm bleibt schwarz und die boxen machen die ganze zeit ein geräusch(bum.bum.bum.bum). Da dacht ich mir dann schließ ich mal das teil am pc an aber wieder nichts.....genau das selbe geräusch und der pc erkennt noch nicht mal das etwas angeschlossen ist. Hoffe ihr könnt mir helfen bin am verzweifeln :-((
 

schrotflinte56

Still Fresh
Joined
Jan 18, 2010
Messages
183
Location
Germany
Hallo,
ich habe das gleiche vor ein paar wochen bei meinem bruder erlebt.
du solltest wenn du noch garantie hast bei deinem Händler melden.da ist nix mehr zu machen wenn du das "klacken" hörst, wenn du versuchst ihn zu starten. du bekommst ihn auch garantiert nicht in den USB- und RockBox-mode.
das problem wird gewesen sein das du das ladegerät eingsteckt hast, während der dingoo schon dran war.
dadurch hat er eine spannungsspitze abgekriegt und etwas hat sich verabschiedet.
zumindest war das bei meinem bruder so.

mfg
 

keyone1

Newbie
Joined
Feb 3, 2010
Messages
3
danke für eure lösungen.....resetten hat da nichts geholfen und das ding hatte auch keine spannungsspitze....habs einfach ne stunde auladen lassen und es geht wieder.....obwohl ich sagen muss,dass sonst nicht so ne geräusche kamen wenn der akku leer war.....Vielen Dank also es geht wieder......

ps...kann geclosed werden..
 

WA1972

Well-Known Member
Joined
Nov 14, 2009
Messages
1,362
naja, versteh ich jetzt nicht ganz, wie du das meinst SCHROTFLINTE56 :confused:?? denn normalerweise steckt man ja auch ERST den dingoo an`s ladegerät und DANN erst dieses in die steckdose oder an den pc-usb-stecker. schlecht ist nur, wenn das ladegerät samt kabel bereits in der steckdose steckt und du es DANN erst mit der buchse am dingoo verbindest.
 

Sir Edward

Newbie
Joined
Aug 12, 2009
Messages
35
Hey, wollte mich mal einklinken. Hab das gleiche Problem. Beim Laden oder beim Versuch, meinen Dingoo zu starten gibt's ein sich ständig wiederholendes Tak Tak Tak... Geräusch. Gut möglich, dass ich den Dingoo ans Ladekabel gesteckt hab, als der Ladeblock schon in der Steckdose steckte. Hab ich ne Chance, wenn ich mir nen neuen Akku besorge, oder ist das Ding hin? Werd auf jeden Fall nochmal das längere Laden versuchen, was ja anscheinend geklappt hat.

Danke schonmal!
 
Top