Release Yabause

Dark Savior gets through the title screen but once you press start the screen goes black and nothing more.
Yabause isn't perfect, and this game is known not to work. You might want to check the compatibility list at

Guardian Heroes plays the FMV but if you press start the game crashes.

Panzer Dragoon Saga plays the FMV but does not get into the title screen.
These games have CD audio, and won't work without the audio tracks.
The reason I didn't do Virtua Racing is because I can't find any listing on OR about it. If a game is known not to work on the original emulator, than I don't see much point in trying it on Ari's port. Virtua Racing is special in that it has no listing. With that said, here are my results for Virtua Racing:

After the Saturn logo, the game doesin't boot. Instead, you are sent to the BIOs Menu and told that "The Disc is not suitable for this system". It might be because it's a bad dump, or that there's some special protection on this one, either way, I can't seem to get it to start. Just to be safe though, I'm going to try a different ISO and see if it has the same results.

EDIT: Tried another dump, this time the emulator crashed after the SEGA logo.

Also, I've started an unofficial OpenPandora Yabause compatibility list that I'll try to keep up to date when I can. (or until Ari or someone else who actually knows what they're doing can come in and make a better one.) I know the idea seems redundant, since those other two sites exist for Yabause already, but I've already had a few games work differently than the one's on those other sites, usually for the worse...(Of course, everything I've tested has been using the options Ari recommended in Post 1.)
Last edited by a moderator:
Now for a port of Satourne...(I can dream, can't I?)
I feel like a broken robot : no sources, no port, no exception.
That's what I meant when I said that I could dream. Some closed source programs/ games eventually go open source, take for example blender, doom and quake and slightly more recent: Dink Smallwood.






writeln("Source not found");

Satourne hasn't been updated for a long time, ssf ( plays a lot more, but is a lot more cpu hungry, also closed source and no linux port.


Saturnin ( could be interesting (no releases recently but development seems to continue), if it can ported to linux. The author is planning to go open source (sort of, taking a lot of time) and could use some advise about it (read log).
Legend of Oasis: Works ok

Panzer Dragoon: Works ok

Panzer Dragoon Saga: Works if you have an actual CD in an external CD drive. Slow, but playable.

Princess Crown: Works ok

Shining Wisdom: Works, but very slow.

Anyone know how to properly rip Panzer Dragoon Saga, so I can play without using the CD?
Thanks Ari.

Nice surprise for a lot of people :)
Last edited by a moderator:
maybe now that you have a pandora, its time to take ownership of mupen on repo. great stepping stone once again thanks to you. this is one small step for emulation, one giant leap for pandora
Thank you Ari64! I was hoping this day would come!

Guardian Heroes works perfectly for me other than the speed.



Fast interpreter
Last edited by a moderator:
Thanks Ari64, this is really cool! :)

Now for a question: I load Guardian Heroes (cue/iso with mp3 tracks) and it says I have to format the memory. So I go to the system menu and catridge memory (set two empty files in preferences), clear it (show up with abpout 400 and 8000 free blocks) and then when I select "exit" in the menu the emulator crashes. The previous empty files are now 64 kb but the emulator wants to format again and Guardian Heroes still says I need to clear the memory. What am I doing wrong?

Also, Radiant Silvergun only shows some message in japanese after the Saturn Logo... :/
I'll get back to mupen at some point. I played with it for awhile, but now one of the nubs broke and won't stay centered. :(

Volvagia: Fast interpreter isn't fast.

Emnasut: You don't need both the cartridge memory and the internal memory. Try setting the cartridge to 'None' and just use the regular memory.

Yabause seems to be rather picky about bin/cue files. Maybe I should look at how pcsx-rearmed handles this.
I can give you Temper's bin/cue/iso/ogg code too if you want, although I'm not sure it'll be of much help.
Can someone check Nights into dreams out again? According to the compatibility list ( ) the problem that Mygames19 ran into can be gotten around by pressing "start" when the Sonic team logo appears. :)

I'll try a different dump and see if the results are different, but I'd like to point out that I never even got a chance to press start at the Sonic Team logo. The SEGA logo is shown before the game starts to signify it is an officially licensed game (It's actually part of the BIOS), but after that screen was shown for a few seconds, the emulator crashed and closed itself.

I'd use my personal copy, but I don't have an external CD drive. :p
Emnasut: You don't need both the cartridge memory and the internal memory. Try setting the cartridge to 'None' and just use the regular memory.

Now it's working, thanks! Radiant Silvergun looks great, although it really is a bit easy at that speed... :)
Not tried out Yabuse yet, but Temper seems to work great so far, thanks for that!! (and as ever, a million thanks from me to all devs and coders, as I could barely manage a "hello world!" in Basic at the best of times!!)