Recent content by parask82

  1. P

    How Can I Launch An App At Boot Up?

    Thank you very much for your help :D
  2. P

    How Can I Launch An App At Boot Up?

    Oh and one question more if it s not difficult... I manage to run cpu tweaker this way but after it it doesnt exit to the ui. Anyone knows hot the ui exe file is named and where it resides in the nand? Thank you
  3. P

    How Can I Launch An App At Boot Up?

    Thanks guys I didnt have an idea it would be so easy :D thank you very much :D
  4. P

    How Can I Launch An App At Boot Up?

    Hi guys I m sorry if this ll sound like a stupid question to lots of you but is there a way to launch an app on bootup? Like the Cpu Tweaker through commandline so I can get rid of that flickering problem I have or do I have to start it manually every time? Thank you for your time.
  5. P

    Just A Thought...

    Hi guys. Just wanted to ask now the source to the 2.0 Firmware is available how hard is it to do a recompile of it and include a couple of important (in my point of view always :P ) stuff like most notably and overclocking option for the gui elements? Cause I guess like me other ppl too would...
  6. P

    Cpu/lcd-tweaker

    Thank you very much.Much is cleared up in my mind now.Tnx
  7. P

    Cpu/lcd-tweaker

    Maybe you can post a template gpu file so that we,the less knoweledgable about scripts can get an idea of how i is formated?Thanks in advance...
  8. P

    Overcklocking Tests

    I tested with Sony recharchables 2100mA running the demo of Sonic on DrMD @280 with volume halfway up and it lasted 2Hours and 52Minutes.
  9. P

    Cpu/lcd-tweaker

    Wasn't aware of this.I thought you had the typical vertical line problem.Mine had one but dissappeared since 1.0.1 and no this app does not bring that one to the surface again.
  10. P

    Cpu/lcd-tweaker

    The vertical bar is not a timings issue.Its not going to dissappear by changing the timings.Try upgrading to Firmware 1.0.1 that will solve your problem.
  11. P

    Cpu/lcd-tweaker

    Thank you very much for this tweaker.For me the generally best setting currently is 87F0@250Mhz but only because there is no left-right flickering.You wrote that the left right flicker is a softqare problem and it certainly seems so but do we have what the cause of that is exactly(expept that...
  12. P

    Gp2x Delfault Runing 298mhz !!!

    I don't think this is the reason cause the video plays normally at 280/2 Mhz...It must be smthing about the relation of the clock of the 920 to the 940.
  13. P

    Clock-changer Modified ... Feel The Speed

    Thanks to all that worked on getting this version up and running!At last I have my Gp2x problems solved!No flickering or lcd problems on 280 or 140 mhz!Thank you all very very much!(Now if only If I could start this at boot...)
  14. P

    Gp2x Delfault Runing 298mhz !!!

    Maybe someone could get a version of this that loads on boot cause it really solves a lot of problems(at least in my gp2x :D).Perfectly stable(except for the video player which doesn't even start) with none of the previous,lcd related problems at 280.
  15. P

    Gp2x Delfault Runing 298mhz !!!

    Anybody realised that at 200Mhz there is almost none of flickering brightness of the lcd?So i guess it is a firmware-settings problem and not faulty hardware.Anyone can confirm if there are different clockspeeds among different Gp2x by default?
Top