Akku schon am Ende seiner Lebenszeit??


johnnysnet

Newbie
Joined
Dec 17, 2006
Messages
989
Location
Leipzig
ICQ
224443444
LOCATION
Leipzig
Hi,

nach 4 Monaten Nutzung meiner Pandora gibt es nun massive Probleme mit dem Akku. Ziemlich plötzlich hält er seine Ladung im ausgeschalteten Zustand des Gerätes nicht mehr, heißt, über Nacht verliert er locker mal 20%. Gestern Abend z.B. hatte ich noch über 30% Ladung, heute nun am späten Nachmittag, da war der Akku komplett leer. Nach anschließen des Netzteiles ging die Pandora erstmal für die nächsten paar Minuten gar nicht an! Dann, nach dem Hochfahren, hatte ich 1% Ladung. Es scheint von Tag zu Tag zunehmend schlimmer zu werden. Auch während der Nutzung geht der Akku merklich schneller zur Neige - zwar habe ich keine genauen Messungen vorgenommen, aber ich bin überzeugt, dass die Haltedauer ziemlich rapide abfällt.

Nun mache ich mir einen Kopf, welche Gründe vorliegen könnten. Eigentlich glaube ich ja nicht ernsthaft, dass die Lebenszeit des Akkus schon am Ende sein kann. Eine Erklärung wäre noch, dass die Messelektronik des Ladestandes hinüber ist. Ein kurzzeitiges Herausnehmen des Akkus hatte einmal gut 10% Ladungsgewinn zur Folge. Eine weitere Idee wäre, ob es denkbar wäre, dass die Pandora sich nicht mehr richtig abschaltet (immerhin ist die Stromzufuhr ja nicht mechanisch getrennt!)? Anzeichen dafür konnte ich allerdings keine finden, die Software verhält sich normal, also das Herunterfahren scheint genau wie immer zu verlaufen.

Vielleicht noch kurz zum Nutzungsverhalten meiner Pandora etwas: in den 4 Monaten war sie fast ausschließlich jeden Tag in Verwendung. Über die gesamte Zeit hing die Pandora im Schnitt 2x pro Woche am Netzteil zum (Nach)Laden. Manchmal hab ich sie bis 100% laden lassen, manchmal auch nur bis zur Hälfte oder 2/3. Ich hab immer drauf geachtet, den Akku nie ganz leer zu machen. Bis auf vielleicht die eine oder andere Ausnahme, ging sie ans Netzteil, allerspätestens bevor 10% unterschritten worden.

Habe ich etwas falsch gemacht? Welche möglichen Defekte könnten in Frage kommen?
 

matzesu

Forum Addict!
Staff member
Joined
Oct 24, 2008
Messages
11,185
Age
37
Location
Germany,, Saarland, at home
Ich kann mich erinnern das es mal ein ähnliches Problem gab weil der Akku nicht richtig die Kontakte gehalten hat, in dem Fall wäre vieleicht ein Stück Papier hinten unterm Akku auf der gegenüberliegenden Seite der Kontakte eine Lösung, da dadurch die Kontakte näher sind und der Strom besser fließt, es kann aber auch sein das der Akku kaputt ist,

Aber warte mal die Antworten der an, die sich mehr damit auskennen..
 

mc99

Newbie
Joined
Mar 14, 2009
Messages
269
matzesu said:
Ich kann mich erinnern das es mal ein ähnliches Problem gab weil der Akku nicht richtig die Kontakte gehalten hat

Kann mir nicht vorstellen das deine Vermutung zutrifft. Der Ladezustand sollte auch bei schlechter oder etwas hochohmiger Verbindung von Akku und Pandora richtig angezeigt werden. Ich denke eher das er nen haufen Pech hatte und der Akku schon von Anfang an nen Schaden hatte.
Ich weiss nicht mehr welche Symptome es bei dem von Matzesu erwähnten Problem gab. Aber es hatte nichts mit Kapazitätzverlust des Akkus zu tun.
 

matzesu

Forum Addict!
Staff member
Joined
Oct 24, 2008
Messages
11,185
Age
37
Location
Germany,, Saarland, at home
Ich sagte doch: Warte die Posts der anderen ab, ich kenn mich nicht so gut aus, hab aber die Vermutung..

Vieleicht braucht es nur einen neuen Akku..
 

Chaos

Newbie
Joined
May 29, 2010
Messages
286
Age
27
johnnysnet said:
Ich hab immer drauf geachtet, den Akku nie ganz leer zu machen. Bis auf vielleicht die eine oder andere Ausnahme, ging sie ans Netzteil, allerspätestens bevor 10% unterschritten worden.
Ich bin zwar kein experte auf dem Gebiet, aber soweit ich weiß sollte man den Akkustand nach möglichkeit eigendlich immer erst unter 10% sinken lassen um dem Memoryeffekt vorzubeugen. :confused:??
 

Screeny

Member
Joined
Oct 14, 2008
Messages
4,045
Age
28
Location
Bingen, Germany
Website
www.pandoratoday.de
Chaos said:
johnnysnet said:
Ich hab immer drauf geachtet, den Akku nie ganz leer zu machen. Bis auf vielleicht die eine oder andere Ausnahme, ging sie ans Netzteil, allerspätestens bevor 10% unterschritten worden.
Ich bin zwar kein experte auf dem Gebiet, aber soweit ich weiß sollte man den Akkustand nach möglichkeit eigendlich immer erst unter 10% sinken lassen um dem Memoryeffekt vorzubeugen. :confused:??
Und meines Wissens nach, gibt es den Memoryeffekt bei modernen Akkus gar nicht mehr :confused:??


Edit:
Sag ich ja xD
 

fusion_power

Advanced Member
Joined
Dec 25, 2005
Messages
13,158
Location
germany
Website
Visit site
Ich hoffe das des ne Ausnahme ist, denn angeblich ist der Pandora Akku ja ein Qualitätsprodukt. Hm, ED hat seine eigene Pandora wohl am längsten von uns allen, vllt. kann er was zur Langzeitnutzung des Akkus sagen, sofern er noch seinen 1. Akku im Gerät hat.
 

johnnysnet

Newbie
Joined
Dec 17, 2006
Messages
989
Location
Leipzig
ICQ
224443444
LOCATION
Leipzig
Vielleicht lässt sich schon ein böser Verdacht schöpfen. Nun habe ich den Akku mal aus der Pandora genommen und nach ca. 20 Stunden wieder eingesetzt. Da hat er "nur" 6% an Ladung verloren. Im Gerät waren es ja bei etwa gleicher Zeit um die 20%. Aber für zuverlässige Aussagen ist es wohl noch zu früh. Ich werde es weiter testen. Doch wenn sich rausstellt, dass dieser enorme Ladungsabfall nur eingesetzt in der Pandora auftritt, muss ich ja zwangsläufig von einem Defekt an der Pandora ausgehen. Eine vorübergehende Option wäre es zur Not, den Akku immer rauszunehmen, die Systemzeit ist mir egal.
 

torro

Still Fresh
Joined
Jan 24, 2009
Messages
370
Also 6% in 20h im ausgebauten Zustand würden mich schon sehr stutzig machen. Das ist nicht normal bei einem Akku.
 

johnnysnet

Newbie
Joined
Dec 17, 2006
Messages
989
Location
Leipzig
ICQ
224443444
LOCATION
Leipzig
Finde ich ja auch noch zu viel, weshalb ich das "nur" in Anführungszeichen gesetzt habe. Die Frage ist natürlich auch, in wie weit ich mich noch auf die Ladestandsanzeige verlassen kann. Wenn nach Herausnehmen und unmittelbar darauf wieder Einsetzen des Akkus ein paar % mehr angezeigt werden, sollte das auch stutzig machen. Gerade nochmal ausprobiert, jetzt kommt's noch besser: hatte eben noch 34%, dann Akku kurz raus und wieder rein, nun sind es nur noch 24%! Ich glaube, jetzt kann ich mir ernsthaft die Frage stellen, ob's noch am Akku liegt!
 

drpace

Newbie
Joined
Feb 9, 2010
Messages
17
Genau das oben genannte problem hab ich auch.. wenn der akku drin bleibt entläd sich dieser innerhalb von max 2-3 tagen.. nehm ichn raus behält er seine ladung un hält locker seine 10 stunden durch.. aber halt nur wenn man den akku nach jeder session rausnimmt.. dann is aber au jedes mal datum un uhrzeit weg... :(
ach ja das problem besteht jetz schon seit zwei monaten.. aber die kapazität (laufzeit)hat sich nich geändert..
 

ivanovic

Member
Joined
Aug 4, 2006
Messages
784
drpace said:
Genau das oben genannte problem hab ich auch.. wenn der akku drin bleibt entläd sich dieser innerhalb von max 2-3 tagen.. nehm ichn raus behält er seine ladung un hält locker seine 10 stunden durch.. aber halt nur wenn man den akku nach jeder session rausnimmt.. dann is aber au jedes mal datum un uhrzeit weg... :(
ach ja das problem besteht jetz schon seit zwei monaten.. aber die kapazität (laufzeit)hat sich nich geändert..
Habt ihr inzwischen mal den *ganz oben* erwähnten Hinweis befolgt nen kleines Stück Papier an der Stelle hinter den Akku zu legen, an dem die Kontakte sitzen, so dass die Kontakte fester und sicher angepresst sind? Ja, es gab schon andere Nutzer, bei denen *genau* das geholfen hat, die Batterie also vollkommen in Ordnung war.
 

EvilDragon

Administrator
Staff member
Joined
Mar 4, 2003
Messages
29,778
Age
43
Location
Ingolstadt
99% von solch seltsamem Akkuverhalten waren bisher Kontaktprobleme.

Mein Akku ist noch der erste, läuft mittlerweile knapp 1,3 Jahre und die Pandora ist eigentlich täglich im Einsatz, ich hab noch keine Einbußungen feststellen können.

Lad mal den Akku voll - geht es nicht höher als ca. 80%, ist der Akku nicht sauber drin.
Wenn dann nach Entfernen und Wiedereinlegen der Akkustand recht niedrig ist, kannst Du sogar noch sicherer sein, dass er nicht sauber drin war.
 

johnnysnet

Newbie
Joined
Dec 17, 2006
Messages
989
Location
Leipzig
ICQ
224443444
LOCATION
Leipzig
Ich bin gerne bereit, das zu probieren, auch mit dem Unterlegen eines Stück Papiers. Aber eine technische Erklärung dafür, warum der Akku sich dann im ausgeschalteten Zustand der Pandora so rasch entlädt, hätte ich ja mal gern. Da habe ich zumindest keine logische Erklärung, wie das mit schlechten Kontakten zusammenhängen kann. Zumal mein Akku auch ausgebaut nach ein paar Stunden schon Ladung verloren hat.
 

EvilDragon

Administrator
Staff member
Joined
Mar 4, 2003
Messages
29,778
Age
43
Location
Ingolstadt
johnnysnet said:
Ich bin gerne bereit, das zu probieren, auch mit dem Unterlegen eines Stück Papiers. Aber eine technische Erklärung dafür, warum der Akku sich dann im ausgeschalteten Zustand der Pandora so rasch entlädt, hätte ich ja mal gern. Da habe ich zumindest keine logische Erklärung, wie das mit schlechten Kontakten zusammenhängen kann. Zumal mein Akku auch ausgebaut nach ein paar Stunden schon Ladung verloren hat.

Die Frage ist, ob er sich wirklich entlädt oder ob der Status fehlerhaft angezeigt wurde.
Sind die Kontakte des Akkus nicht sauber auf denen der Pandora, stimmt die Prozentanzeige hinten und vorne nicht.
 

johnnysnet

Newbie
Joined
Dec 17, 2006
Messages
989
Location
Leipzig
ICQ
224443444
LOCATION
Leipzig
Die Frage ist, ob er sich wirklich entlädt oder ob der Status fehlerhaft angezeigt wurde.
Sind die Kontakte des Akkus nicht sauber auf denen der Pandora, stimmt die Prozentanzeige hinten und vorne nicht.
Dem scheint wohl so zu sein... Ich habe nun ein Stückchen Pappe unter den Akku gelegt und zwar auf der gegenüberliegenden Seite der Kontakte. "Unter" den Akku, damit meine ich, dass sich die Pappe nicht zwischen Akku und Akkudeckel befindet! Dass das, gerade zumindest, nicht hilft, sieht man ja wohl deutlich xD
Naja eigentlich finde ich das alles andere als witzig.
Tut mir leid, es so sagen zu müssen, aber für mich ist das mit den Kontakten eher eine faule Ausrede, um einen Designfehler nicht zuzugeben. Nach meiner Einschätzung gibt es, bei meinem Gerät, nicht die geringste Notwendigkeit, etwas mit ins Akkufach zu legen. Es ist mir unbegreiflich, wodurch die Kontakte da besser zusammengedrückt werden sollen. Was heißt schon, die Kontakte seien nicht sauber auf denen der Pandora!? Die Kontakte haben viel Toleranz nach allen Seiten und durch den dann noch langen Federweg sehe ich überhaupt kein Grund, an einem sicheren Kontakt zu zweifeln. Wenn die Kontakte gerade einmal aufliegen, geht der Deckel noch lange nicht zu. Durch Schließen des Deckels werden die Kontakte locker noch 1-2 mm runtergedrückt und dann bleibt praktisch kaum noch Spiel. Also ich kapier's nicht, sorry :(
 

Attachments

  • accu-110.jpg
    accu-110.jpg
    26.1 KB · Views: 1,474

fusion_power

Advanced Member
Joined
Dec 25, 2005
Messages
13,158
Location
germany
Website
Visit site
johnnysnet said:
Tut mir leid, es so sagen zu müssen, aber für mich ist das mit den Kontakten eher eine faule Ausrede, um einen Designfehler nicht zuzugeben. Nach meiner Einschätzung gibt es, bei meinem Gerät, nicht die geringste Notwendigkeit, etwas mit ins Akkufach zu legen. Es ist mir unbegreiflich, wodurch die Kontakte da besser zusammengedrückt werden sollen. Was heißt schon, die Kontakte seien nicht sauber auf denen der Pandora!? Die Kontakte haben viel Toleranz nach allen Seiten und durch den dann noch langen Federweg sehe ich überhaupt kein Grund, an einem sicheren Kontakt zu zweifeln. Wenn die Kontakte gerade einmal aufliegen, geht der Deckel noch lange nicht zu. Durch Schließen des Deckels werden die Kontakte locker noch 1-2 mm runtergedrückt und dann bleibt praktisch kaum noch Spiel. Also ich kapier's nicht, sorry :(
Ich nehme an das ist auch der Grund warum solche "weichen" Akkus normalerweise mit nem soliden Stecker verbunden werden und nicht durch Kontakte, da ist die Pandora wirklich Einzigartig. :D
Im Modellbau sind diese gewickelten Li-poly Akkus gang und gäbe und da wird einfach ein Stecker genommen, und ruhe is. Soll ein Akku denn über Kontakte angeschlossen werden, so wird der Akku zu 99% in einer stabilen Plastik-Ummantelung sein, wie man es von Mobiltelefonen oder sonstigen Handhelds kennt.
Insofern würde ich auch sagen, dass hier die Kombination aus simplen Kontakten und einem "wabbeligen" Akku mehr als nur unglücklich gewählt war. Aber wie so oft: hinterher is man immer schlauer. ;)
 

EvilDragon

Administrator
Staff member
Joined
Mar 4, 2003
Messages
29,778
Age
43
Location
Ingolstadt
110%??? Das habe ich noch nirgends gesehen, das kann eigentlich nur vorkommen, wenn der i2c nicht sauber geflasht ist...
Ich muss Dir da mal ein paar Dateien schicken, dann sollte das passen.

Das mit der Dicke des Akkus ist leider nicht ganz so leicht.
Akkus müssen laut Gesetz ja auch verpackt sein, das funktioniert aber (da sowas manuell gemacht wird) nicht immer 100%ig.
Manche sind dann ein wenig dicker, manche weniger.
Da gibt es verschiedene Möglichkeiten, das zu kompensieren. Meistens ist ein wenig Schaumstoff im Deckel. Das hätte die Pandora aber nochmals 3 - 4mm dicker gemacht.
Oder man macht den Akku dünner, dann hat man die Leistung nicht mehr.

Die Akkudicke variiert, wobei ich behaupten möchte, dass 95% der Akkus sauber ohne Papier läuft.

Kommt übrigens nicht nur bei uns vor - mein Motorola V600 lief auch nur mit einem Papierstück, ansonsten hat es sich schon ausgeschalten, wenn ich es nur in die Tasche gesteckt habe.

Solch banal klingenden Sachen sind leider nicht ganz so einfach.
Wenn man das nicht selber mal versucht hat zu entwickeln, wird mans kaum glauben. Bei Einzelanfertigungen kein Thema, aber sobald es in die Massenproduktion geht, muss man Toleranzen einkalkulieren, die größer sind, als man je vermutet hätte.
 
Top