lack of xcb-util and xcb-util-dev (no xcb_keysyms.h)


arcangeli

Still Fresh
Joined
Jun 21, 2012
Messages
15
Location
France, Hautes-Pyrénées
Hi,


I've installed the latest .next release today. Awesome work guys :)


But i want to compile i3wm and it need xcb_keysyms.h which appear to be in xcb-util under angstrom.


Do you plan to add it to the pandora or do i need to make it myself?


Thanks for the good work.
 

mcobit

Advanced Member
Joined
Jul 28, 2008
Messages
6,910
Can't you just opkg install it? Should be possible with .next :)
 
Top